2ds Firmware 10.5.0-30e cfw help

Discussion in '3DS - Flashcards & Custom Firmwares' started by CrazyRach82, Apr 17, 2017.

  1. CrazyRach82
    OP

    CrazyRach82 Newbie

    Newcomer
    3
    0
    Feb 17, 2017
    I have a 2ds with the 10.5.0-30e. I want to install a custom firmware, but when it comes to doing this I'm an absolute noob.
    I was looking at luma3ds, but I don't know if I can use that.
    Do I have to downgrade first?
    I've tried to look it up but I find it all very confusing :-(
    Any help would be appreciated.
     
  2. THEELEMENTKH

    THEELEMENTKH uɐᖵ pǝɔuɐʌp∀ dɯǝʇ∀ꓭ⅁

    Member
    817
    478
    May 31, 2016
    Spain
    Hell
    What? 10.5? that's not an actual firmware... (EDIT: read it as 11.5, sorry)
    well, if you want to have CFW you need to be at firmware 11.3 or lower and follow this guide
     
    Last edited by THEELEMENTKH, Apr 17, 2017
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    Yes, it is: http://en-americas-support.nintendo.com/app/answers/detail/a_id/231/~/system-menu-update-history
    Follow the guide mentioned above, it will take you through the entire process.
     
    proflayton123 likes this.
  4. THEELEMENTKH

    THEELEMENTKH uɐᖵ pǝɔuɐʌp∀ dɯǝʇ∀ꓭ⅁

    Member
    817
    478
    May 31, 2016
    Spain
    Hell
    Oh, i'm such an idiot, I misread it as 11.5