Hacking [2DS] EmuNAND without MT Card/Gateway?

WateredFire19

Banned!
OP
Banned
Joined
Aug 23, 2014
Messages
642
Trophies
0
Age
37
XP
291
Country
United States
HI! I was just wondering if it's possible to install any version of EmuNAND on 7.2.0 or 8.1.0 2DS without a flashcart? I successfully installed EmuNAND on my SD Card using the Gateway browser exploit but whenever i try to launch Settings, EShop, or some other apps i just get stuck on the 3DS-logo-red-arch screen forever until i power down my system. Any help would be appreciated :)
 

ChrisX930

Banned!
Banned
Joined
Sep 3, 2013
Messages
788
Trophies
0
Location
Germany
XP
433
Country
Gambia, The
Right now, there's no way to realize this.
You need a Firmware on 4.5 to start the MT_Launcher, that is able to run EmuNAND without Flashcard.
The only way to start MT_Launcher is the DS Profile Exploit. The Browser Exploit doesn't work with the MT_Launcher (yet)..
 

WateredFire19

Banned!
OP
Banned
Joined
Aug 23, 2014
Messages
642
Trophies
0
Age
37
XP
291
Country
United States
Right now, there's no way to realize this.
You need a Firmware on 4.5 to start the MT_Launcher, that is able to run EmuNAND without Flashcard.
The only way to start MT_Launcher is the DS Profile Exploit. The Browser Exploit doesn't work with the MT_Launcher (yet)..

So could the browser exploit ever work with it?
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,130
Trophies
3
Location
Space
XP
11,474
Country
Norway
HI! I was just wondering if it's possible to install any version of EmuNAND on 7.2.0 or 8.1.0 2DS without a flashcart? I successfully installed EmuNAND on my SD Card using the Gateway browser exploit but whenever i try to launch Settings, EShop, or some other apps i just get stuck on the 3DS-logo-red-arch screen forever until i power down my system. Any help would be appreciated :)
So you're able to boot from emuNAND without a GW but eShop etc. are broken? That's odd, it would normally happen if your launcher.dat was outdated but that can't be it since the browser exploit wouldn't work with a launcher.dat that old.
However, there isn't much point in using emuNAND through the browser exploit if you don't have a GW anyway. The GW launcher requires the cart to launch emuNAND past a certain firmware version, so you wouldn't be able to update your emuNAND.

Right now, there's no way to realize this.
You need a Firmware on 4.5 to start the MT_Launcher, that is able to run EmuNAND without Flashcard.
The only way to start MT_Launcher is the DS Profile Exploit. The Browser Exploit doesn't work with the MT_Launcher (yet)..
Plus, downgrade doesn't work on the 2DS yet. Once that is fixed it would be possible to run 9.4 emuNAND without a flashcart.
 

WateredFire19

Banned!
OP
Banned
Joined
Aug 23, 2014
Messages
642
Trophies
0
Age
37
XP
291
Country
United States
So you're able to boot from emuNAND without a GW but eShop etc. are broken? That's odd, it would normally happen if your launcher.dat was outdated but that can't be it since the browser exploit wouldn't work with a launcher.dat that old.
However, there isn't much point in using emuNAND through the browser exploit if you don't have a GW anyway. The GW launcher requires the cart to launch emuNAND past a certain firmware version, so you wouldn't be able to update your emuNAND.


Plus, downgrade doesn't work on the 2DS yet. Once that is fixed it would be possible to run 9.4 emuNAND without a flashcart.

But if they make a modified 4.X for the 2DS wouldn't they need to add the soft switch function for the wireless since the 2DS doesn't have an acual wireless toggle switch?
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,130
Trophies
3
Location
Space
XP
11,474
Country
Norway
But if they make a modified 4.X for the 2DS wouldn't they need to add the soft switch function for the wireless since the 2DS doesn't have an acual wireless toggle switch?
Maybe it could be worked around with a partial downgrade. Keep the home menu the same version, but downgrade the parts related to exploits/flashcarts.
 

WateredFire19

Banned!
OP
Banned
Joined
Aug 23, 2014
Messages
642
Trophies
0
Age
37
XP
291
Country
United States
Maybe it could be worked around with a partial downgrade. Keep the home menu the same version, but downgrade the parts related to exploits/flashcarts.

Never thought of that. But maybe theres a way to edit the MT Launcher to trick the browser exploit into thinking its the Gateway 3.0/3.0.1 launcher.dat?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: 10 year old hardware now still emulates switch pretty decently