2006 Wii bootmii can't install as boot2

Discussion in 'Wii - Hacking' started by Groce21210, Sep 1, 2015.

  1. Groce21210
    OP

    Groce21210 Newbie

    Newcomer
    4
    0
    Sep 1, 2015
    Canada
    Hi. I'm new to these forums, so I don't know if I have this in the right place. Although I do read them fairly often. I have a 2006 4.3u softmodded wii with homebrew channel, various emulators, neogamma, priiloader, d2x cios 249 with cios 238 as a base, etc. I just recently installed bootmii and I realised it will not allow me to install as boot 2, even though I have a 2006 wii. Help?
     
  2. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    2006 is the copyright date, not the manufacturer date.
     
  3. Wizardkoer

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    Just install priiloader which will let you use bootmi as an ios without needing to load system menu.
     
  4. Groce21210
    OP

    Groce21210 Newbie

    Newcomer
    4
    0
    Sep 1, 2015
    Canada
    It was manufactured in 2006, dvd backups still work on neogamma.
     
  5. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Nintendo stopped producing Wii's that could install bootmii as boot2 in mid 2008. They also quit producing Wii's that are capable of dvd backups in Dec 2009. Your Wii must have been manufactured in that year and a half.

    My red Wii has a 2006 date on it and it was manufactured in late 2010. No boot2, no dvd backups.

    There might be a serial number chart around here that will let you know if you can install bootmii as boot2, I wouldn't know where to find it though. Usually if the hackmii installer wont let you do it then you're shit outta luck.
     
    Last edited by SickPuppy, Sep 1, 2015
  6. tswntk

    tswntk GBAtemp Advanced Fan

    Member
    648
    136
    Aug 6, 2012
    Switzerland
    there is no such thing as base 238 and what version of d2x? You better post a syscheck log (see tutorial in Cyan's signature)

    cios should not affect bootmii installation. May be you already have it installed or 4.3 blocked it? I am not too sure.
     
  7. fatherjack

    fatherjack GBAtemp Fan

    Member
    354
    34
    Jul 3, 2007
    Still Here
    When the boot process exploit became apparent, Nintendo addressed the issue via the system updates to secure boot2. It would appear that whoever softmodded the wii you have chose not to install bootmii at boot2 but subsequently update the sysmenu - end result is a 2006 wii with no vulnerable boot2 :)