2 Vitas and 2 questions

Discussion in 'PS Vita - Hacking & Homebrew' started by PBallWiz, Sep 14, 2016.

  1. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    I have 2 Vita's. One is on 3.61 and one is on 3.60 with HENKaku installed.
    If I deactivate my PSN account on the system running 3.61, will I be able to reactivate it on the system running 3.60 without being forced to upgrade?
    And once this is done will I be able to re-download content from the PS store that I have already purchased?
    If this has been addressed in a previous thread, I apologize.
    I'm fairly new to the Vita scene.
    Thanks in advance for your input!
     
  2. haojiezhu

    haojiezhu Member

    Newcomer
    28
    20
    Sep 9, 2016
    United States
    Each PSN account can have up to 2 portable device activated. I am currently using a throw-away account on a Vita slim and a Vita TV. So you don't have to deactivate the one with 3.61 firmware. Henkaku has spoof function. So if Henkaku is successfully installed, you can activate the one with 3.60 firmware with your PSN account and download everything you own without upgrading to the latest firmware. This works right now, but may stop working in the future if Sony figures out a way to block such spoof. Remember, your PSN account may get banned in the future if you log into that account with Henkaku installed.
     
    PBallWiz likes this.
  3. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    Thanks for the reply!
    Almost doesn't seem worth it. Definitely wouldn't want my account to be banned.

    Sent from my SAMSUNG-SM-N910A using Tapatalk
     
  4. haojiezhu

    haojiezhu Member

    Newcomer
    28
    20
    Sep 9, 2016
    United States
    In my case, I have lots of PS4 games in my main account.
     
  5. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    Yeah so do I. Unfortunately some of my favorite Vita titles do not work with HENKaku at the moment. For example I'm currently addicted to Downwell. So much so that I purchased it. So right now the only way for me to play it is with my vanilla 3.61 console :(

    Sent from my SAMSUNG-SM-N910A using Tapatalk
     
  6. emuashui

    emuashui GBAtemp Regular

    Member
    224
    17
    Jan 17, 2016
    Hong Kong
    BTW, a bit difference in my case, namely 1 psv thin 3.60 with psn currently logged on, and 1 psv fat 2.X .

    If I install the latest HENKaku to psv thin 3.60, will the psn inside be banned one day? Or to prevent this, I have to stay offline whenever running HENKaku, and have to uninstall HENKaku before entering psn shop? (and first, how can I avoid system update request if entering pns shop at <3.61 ? )

    As for the old psv 2.x, I know it can upgrade to certain higher version and install another TN-something exploit to enjoy PSP/PS1 emulation, which is not yet supported by HENKaku. But to what version and how should this old psv be upgraded to ? Thanks.
     
    Last edited by emuashui, Sep 14, 2016
  7. haojiezhu

    haojiezhu Member

    Newcomer
    28
    20
    Sep 9, 2016
    United States
    If you remove Henkaku or forget to re-activate it after reboot, you'll be prompted to upgrade your Vita to the latest firmware when you try to log into PSN. Because without the spoof function from Henkaku, PSN can see you're on an older firmware. So there's no real safe way to use PSN currently if you don't have a vanilla system as backup. You'll have to choose between risking the purchases in your old account or using a dummy account.

    I am not very familiar with pre-Henkaku hacks. So hopefully someone else will answer that question.
     
    Last edited by haojiezhu, Sep 14, 2016
    emuashui likes this.
  8. metroid maniac

    metroid maniac An idiot with an opinion

    Member
    1,800
    719
    May 16, 2009
    3.18 is what you're probably looking for. That supports TN-V and TN-X for PSP and PS1 games respectively.
    Although if you also want to run newer Vita content you could probably get all the way to 3.55 and play both PSP and PS1 games properly. You'd have to jump through a bunch of hoops though.
     
    Last edited by metroid maniac, Sep 14, 2016
    emuashui likes this.
  9. emuashui

    emuashui GBAtemp Regular

    Member
    224
    17
    Jan 17, 2016
    Hong Kong
    Thanks. I managed to upgrade old psv 2.x to 3.18 using the Vita FAQ post in gbatemp by Arizato.
    Now in order for the PSP portion to be used, the post mentioned a table of works to purchase online using PS3, which I do not currently have -_-
    Can I use physical game instead? <-- surely not, on a vita -_-

    So the question now becomes how to install CFW to PS3 (I do have an used fat 2nd-hand PS3 to dig out) and use it to log into psn (without forced upgrading the PS3 itself) and buy the game needed by the PSV 3.18 -- will the PSN account still be banned when online on that CFW-PS3 ? ...
     
    Last edited by emuashui, Sep 19, 2016