2 big issues

Discussion in 'Wii - Emulation and Homebrew' started by ryuuji89, Jun 4, 2017.

  1. ryuuji89
    OP

    ryuuji89 Member

    Newcomer
    43
    4
    Feb 12, 2016
    Norway
    1. When I set in emulators for the games to run in ORIGINAL (so I can get scanlines) the image gets smaller and distorted on the left side especially. No distortion when I leave the settings to UNFILTERED. Why ?

    2.Until now I was using wiiXplorer to copy files from usb stick to sdcard. Now I copy the files but they disappear after I exit wiiXplorer/remout or reload. Why is that ?
     
  2. ryuuji89
    OP

    ryuuji89 Member

    Newcomer
    43
    4
    Feb 12, 2016
    Norway
    here is my SyscheckCsv
    SyscheckCsv

    edit: it seems that I ve lost the write access on sd card from wiiXplorer
     
    Last edited by ryuuji89, Jun 5, 2017
  3. Sticksandstones

    Sticksandstones GBAtemp Regular

    Member
    132
    53
    Nov 24, 2015
    United States
    1. Not sure what emulator you're referring to, but on SNES9xGX, the scanlines filter is broken, you'll just see one still frame over what's supposed to be displaying. Don't use it, and don't use Original video mode unless you're using a TV that supports 240p (Most if not all older CRTs do support 240p, you'll know if it doesn't when it displays horribly wrong or you see something like "Unsupported Video Mode"). (Un)Filtered is the same 480/576 your Wii regularly uses, which will work on any TV, just use that if Original doesn't work and make sure you're on PAL video.

    2. Not quite sure what the problem is here, you may have accidentally enabled the physical "lock" switch on your SD card, which will prevent it from being written to or deleted from. However, I noticed on your syscheck that IOS58 is not installed, and that your HBC is using IOS61. Many newer apps absolutely require IOS58 to work as properly as possible, you can download the IOS58 installer here: http://wiibrew.org/w/images/3/32/Ios58-installer.zip
    Run that IOS58 installer with HBC, and let me know if it doesn't help.
     
    Last edited by Sticksandstones, Jun 11, 2017
  4. ryuuji89
    OP

    ryuuji89 Member

    Newcomer
    43
    4
    Feb 12, 2016
    Norway
    Yeah it turned out the I ve had to fix some geometry settings in my tv :) now looks better.
    As for syscheck.csv ... it shows that because is the csv before I ve softmoded the Wii :) and with the loss to write/delete/modify on sd card it remains the old csv. I can play from USB no problem, but have to buy a new sd card to add more apps/roms :) (wiiSX for example have "usb" as path for the usbstick ... on my wii is "usb1" and don't know how to make wiiSX look in usb1 :P)
     
    Last edited by ryuuji89, Jun 11, 2017