1. RaYoshi

    RaYoshi Member
    Newcomer

    Joined:
    Mar 26, 2013
    Messages:
    18
    Country:
    United States
    Anything with Gateway?
     
  2. EliteGamer105

    EliteGamer105 GBAtemp Fan
    Member

    Joined:
    Jun 15, 2014
    Messages:
    314
    Country:
    United States
    Hm. I THANKFULLY updated my emuNAND on A9LH as a test and am getting the same error. Maybe Nintendo is finally breaking through A9LH? Either that or Luma 3DS needs to be updated.
     
  3. dradonhunter11

    dradonhunter11 French o-MEGA modder
    Member

    Joined:
    Oct 27, 2015
    Messages:
    603
    Country:
    Canada
    I don't think there is something wrong, if they use luma 5.5, it fix problem
     
  4. vb_encryption_vb

    vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,974
    Country:
    United States

    Luma is broken, if using latest hourly, dev luma works fine.
     
    MelonGx likes this.
  5. masterchan777

    masterchan777 GBAtemp Fan
    Member

    Joined:
    Oct 1, 2007
    Messages:
    341
    Country:
    I think Luma 3DS might need to be updated, Reinand is working fine on my N3DS here with the latest FW update.
     
  6. Gray_Jack

    Gray_Jack GBAtemp Advanced Fan
    Member

    Joined:
    Jan 13, 2016
    Messages:
    732
    Country:
    It looks like that the problem with Luma is the new NATIVE_FIRM, using it broke some of the Loader patches

    — Posts automatically merged - Please don't double post! —

    People, try to use the latest stable release loading the 11.1 NATIVE_FIRM from SD and see if it works
     
  7. McWhiters9511

    McWhiters9511 GBAtemp Maniac
    Member

    Joined:
    Mar 28, 2016
    Messages:
    1,375
    Country:
    United States
    I believe gateway 11.2 works perfectly fine and my friend has fixed ntr for 11.2 so most things should be running normally. Seems luma is broken though
     
  8. EliteGamer105

    EliteGamer105 GBAtemp Fan
    Member

    Joined:
    Jun 15, 2014
    Messages:
    314
    Country:
    United States
    huh. Interesting. So if I were to use the normal build of Luma 3DS, would it work on 11.2?
     
  9. Thunder Kai

    Thunder Kai #TeamRem
    Member

    Joined:
    Sep 4, 2015
    Messages:
    1,393
    Country:
    United States
    RIP Luma3DS
     
  10. vb_encryption_vb

    vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,974
    Country:
    United States

    Yes, confirmed by me, I already packaged the N3DS to ship back out, so I can't get the exact build number, sorry.


    v6.3.1
     
    Last edited: Oct 25, 2016
  11. RaYoshi

    RaYoshi Member
    Newcomer

    Joined:
    Mar 26, 2013
    Messages:
    18
    Country:
    United States
    Yeah, just update with Gateway. Everything seems to be working just fine
     
  12. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac
    Member

    Joined:
    Aug 24, 2016
    Messages:
    1,559
    Country:
    United States
    6.3.1 Luma works fine for me...
     
  13. EliteGamer105

    EliteGamer105 GBAtemp Fan
    Member

    Joined:
    Jun 15, 2014
    Messages:
    314
    Country:
    United States
    Yeah GW 11.2 emuNAND works. Even the menu works just fine.
     
  14. Zidapi

    Zidapi GBAtemp Psycho!
    Member

    Joined:
    Dec 1, 2002
    Messages:
    3,084
    Country:
    In addition to breaking NTR, NATIVE_FIRM updates usually break Gateway's quick launch menu.

    If you value either of these things you should hold off on updating.
     
  15. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    7,021
    Country:
    United States
    got a link?
     
  16. BurningDesire

    BurningDesire GBAtemp Guru
    Member

    Joined:
    Jan 27, 2015
    Messages:
    5,000
    Country:
    United States
    IMG_0792.JPG
    Update was successful with Luma and online still works. I added a picture for futher proof.
     
    Last edited: Oct 25, 2016
  17. Posghetti

    Posghetti Un-official ReVeluv Leader
    Member

    Joined:
    Mar 15, 2016
    Messages:
    1,121
    Country:
    United States
    Only if you're using the latest hourly build of Luma it will throw that error
     
    MelonGx likes this.
  18. astrangeone

    astrangeone GBAtemp Addict
    Member

    Joined:
    Dec 1, 2009
    Messages:
    2,228
    Country:
    Canada
    I wonder if the DSiWare downgrade was patched.
     
  19. EliteGamer105

    EliteGamer105 GBAtemp Fan
    Member

    Joined:
    Jun 15, 2014
    Messages:
    314
    Country:
    United States
    Correct. So use the normal build for now until Alex Taber (AstronautLevel2) updates his hourlies.
     
    Posghetti likes this.
  20. Posghetti

    Posghetti Un-official ReVeluv Leader
    Member

    Joined:
    Mar 15, 2016
    Messages:
    1,121
    Country:
    United States
    Only one way to find out *waits for someone to try it* :P
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - released, update,