1.4 update

Discussion in 'Acekard' started by Accidents, Jan 8, 2010.

  1. Accidents
    OP

    Accidents Newbie

    Newcomer
    2
    Jan 1, 2009
    United States
    guess
    do I need to update my acekardi on a separate DSi that doesn't have the update already? because I can't access the "ak2ifw_update_14_DSi.nds" if I get the black screen saying an error has occurred blah blah blah.
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    2
    Dec 18, 2008
    United States
    Middle of the ocean.
    Yes yes you do. You can use a dsl or a ds phat as well.
     
  3. Leonidas

    Leonidas GBAtemp Fan

    Member
    1
    Aug 27, 2009
    Slovenia
    sLOVEnia
    Either that, or a DS Lite/Fat.
     
  4. Accidents
    OP

    Accidents Newbie

    Newcomer
    2
    Jan 1, 2009
    United States
    guess
    alright, thanks.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice