#002 error when trying to play mlb2k9

Discussion in 'Wii - Hacking' started by caleb4god, Mar 5, 2009.

Mar 5, 2009
  1. caleb4god
    OP

    Newcomer caleb4god Member

    Joined:
    Dec 22, 2008
    Messages:
    26
    Country:
    United States
    so as stated in the topic, i can't seem to run a backup of mlb2k9 using my wiikey or wiigators backup launcher v0.3. i get a black screen after loading it through the disc channel using my wiikey and the #002 error on a blue screen if i try to launch through wiigator. i have a 3.2ntsc-u wii with starfall and yes i loaded the wads necessary from NFS undercover for the last #002 error. this one is new
     
  2. xDarkElement

    Member xDarkElement GBAtemp Regular

    Joined:
    Jan 31, 2009
    Messages:
    143
    Country:
    United States
    have you checked the compatability list?
     
  3. caleb4god
    OP

    Newcomer caleb4god Member

    Joined:
    Dec 22, 2008
    Messages:
    26
    Country:
    United States
    i got it working with my wiikey. i had to install all three of these wads which i extracted from the game
    IOS38-64-v3609.wad
    IOS53-64-v4114.wad
    IOS55-64-v4633.wad
    before only IOS55-64-v4633.wad was needed to get past the 002 screen on a wii using a wiikey. i guess it needs the other two files now.
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    To get past the 002 error from the disc channel you only need the correct IOS installed and the game NOT to be trucha signed. So the game either requested IOS38 or IOS53 and after installing that, it just runs fine. That's exactly the same reuirement as when you play the original game.
     
  5. Lakerfanalways

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    I am running firmware 3.4..will I have the same issue you all were having or do you all think I will be Ok
     

Share This Page