#002 Error on VC wad.

Discussion in 'Wii - Hacking' started by cf2, Jun 15, 2011.

  1. cf2
    OP

    cf2 Member

    Newcomer
    11
    0
    Jan 28, 2009
    Hi guys I haven't been up to date with the soft modding community for a while now and I have a problem. I installed a VC game (Mario Party 2 PAL) and it gives me the #002 error, I remember this being something to do with outdated cIOS or something? (I've tried 2 version of the wad btw and both did it) any chance anyone can help me? Cheers.
     
  2. kirbymaster101

    kirbymaster101 GBAtemp Maniac

    Member
    1,051
    48
    Dec 21, 2008
    Canada
    well the only thing I can think of is to update the ios56 to the latest.(thats the ios mario party 2 uses) if that doesnt work try enabling region free channels if you have priiloader.
     
  3. cf2
    OP

    cf2 Member

    Newcomer
    11
    0
    Jan 28, 2009
    Ah nice one, that worked first time. Can't thank you enough [​IMG] [​IMG]
     
  4. kirbymaster101

    kirbymaster101 GBAtemp Maniac

    Member
    1,051
    48
    Dec 21, 2008
    Canada
    updating ios56 or enabling region free channels?
     
  5. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    002 error = wrong IOS or outdated IOS used. The region has nothing to do with the error.
     
  6. cf2
    OP

    cf2 Member

    Newcomer
    11
    0
    Jan 28, 2009
    Updating ios56 [​IMG]
     
  7. Ron457x2

    Ron457x2 GBAtemp Regular

    Member
    172
    6
    May 21, 2011
    United States
    FL, Miami
    Tell us if it works.
     
  8. cf2
    OP

    cf2 Member

    Newcomer
    11
    0
    Jan 28, 2009
    Read my previous post, it did indeed work.
     
  9. Roadrunner92

    Roadrunner92 Newbie

    Newcomer
    3
    1
    Dec 23, 2014
    Cote d'Ivoire
    Where did you got that Wad?