Zelda Skyward Sword and uLoader 5.0

Discussion in 'Wii - Backup Loaders' started by duduck, Dec 21, 2011.

Dec 21, 2011
  1. duduck
    OP

    Newcomer duduck Member

    Joined:
    Nov 4, 2010
    Messages:
    17
    Country:
    Brazil
    I'm quite technologically impaired, so forgive me if this has been answered before (I just couldn't find anything related using the search engine). Every time I try to boot Skyward Sword, while using uLoader 5.0, my Wii just restarts, and I get sent back to the channels screen. What can I do? My Wii firmware is ver. 4.3U.
     
  2. duduck
    OP

    Newcomer duduck Member

    Joined:
    Nov 4, 2010
    Messages:
    17
    Country:
    Brazil
    Well, like I said, I'm very technologically impaired. I didn't know uLoader was bad. Thanks for the heads up. I assume Skyward Sword is going to work fine with either of the loaders you recommended? Also, I have no idea how to install them, so aside from the pinned thread are there any others I should read?
     
  3. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,416
    Location:
    Engine room, learning
    Country:
    France
    You don't need anything special to install new loaders.

    Just place the boot.dol file you download into SD:/apps/USBloader name/boot.dol

    For example :
    SD:/apps/usbloader_gx/boot.dol
    Then you can see it in your Homebrew browser.

    You can try WiiFlow, Config Loader or USBloaderGX.
    But it's working fine with other, like uLoader or Neogamma.


    If it's been a long time since you updated your hacks, you may want to update it using ModMii before playing Zelda.
    It's best to use the latest cIOS with the USBloader's option "Block IOS reload".

    You should search the USBloader forum for help to play Zelda.
     
  4. duduck
    OP

    Newcomer duduck Member

    Joined:
    Nov 4, 2010
    Messages:
    17
    Country:
    Brazil
    Thanks a bunch.
     
  5. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Well, as usual my recommendation is to run ModMii (:P). It downloads everything you need and generates a guide which holds your hand through the entire modding process.
    Id recommend running the wizard and tell ModMii your Wii is a virgin, then just follow the guide.
    If you do that, you can be 100% sure everything is up-to-date.

    Of course, this might be overkill, but if you have no idea what you currently have installed its a good choice.

    Anyway, first try with simply changing loader. That might be enough.
     
  6. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,416
    Location:
    Engine room, learning
    Country:
    France
    Yes, changing the loader IS enough.

    You only need a way to watch the Motion+ video using Alternative Dol loading.
    If you already watched it, then you are fine and Zelda will work (even with old cIOS).


    You can check a guide to play zelda here, or here.
     
  7. Walker D

    Member Walker D I have a hat

    Joined:
    Nov 15, 2009
    Messages:
    1,309
    Location:
    My home
    Country:
    Brazil

    uLoader is not bad at all ...I use it here.. I play Skyward Sword with it all the time

    You probably have 2 problemas:

    - what the others here told you about the hacks .. You should have them up to date ...use Modmii

    -its the first game that you have played on your wii that requires the WiiMotion Plus ? ...certainly this is causing the the restarting problem that takes you back to the home screen ...its not a hard fix with uLoader

    as Cyan said, you need to watch the Motion+ video using Alternative Dol (you have this option in uLoader too )

    Obviously, you can use whatever Loader you want.. since they work for you
     

Share This Page