zelda forced update question.

Discussion in 'Wii - Backup Loaders' started by ramidavis, Jan 4, 2012.

Jan 4, 2012
  1. ramidavis
    OP

    Newcomer ramidavis Advanced Member

    Joined:
    Mar 26, 2009
    Messages:
    92
    Country:
    United States
    I have heard that skyward sword will not run unless you have system menu 4.3.
    I am right now on 4.2u, running softmod with usb loader gx 2.2.
    Right now, i am typing this from the public library, as i have no internet at home(moved to country).
    Does zelda really not run on anything but 4.3, because i was NOT wanting to upgrade to 4.3, ever.
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    You are not required to have System Menu 4.3 in order to play Skyward Sword. However, if you are using a retail disc and you do not have Priiloader installed (or some other method of blocking updates), the disc will prompt you to update to 4.3.
     
  3. lithium210

    Member lithium210 GBAtemp Fan

    Joined:
    Oct 16, 2003
    Messages:
    414
    Country:
    United States
    All games run on 4.2u with all the proper cios and usb loaders. You should of searched instead of creating a new topic.
     
  4. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    It does not necessarily have to be 4.2 either. For the most part, the system menu does not matter. I, for example, am on 4.1 and have all the latest IOS files installed. Ramidavis, if you are concerned about whether or not you are able to play Skyward Sword, I recommend you use ModMii to install the latest IOS/cIOS files and install Priiloader to block updates.
     

Share This Page