Zelda BOTW Trainer 3.8.9

Discussion in 'Wii U - Hacking & Backup Loaders' started by Graphiceye1821, May 3, 2017.

  1. Graphiceye1821
    OP

    Graphiceye1821 GBAtemp Regular

    Member
    198
    9
    Jan 15, 2014
    United States
    Is anyone else getting a Stack/Code Dump when trying to connect with the 3.8.9 trainer, after a small game update from the game? (The update was straight form the console didn't find anything on websites.)
     
  2. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    7,264
    4,698
    Jan 17, 2013
    Mexico
    What update version does it say you're at on the title screen?
     
  3. Graphiceye1821
    OP

    Graphiceye1821 GBAtemp Regular

    Member
    198
    9
    Jan 15, 2014
    United States
    ver. 1.2.0
    dlc 1.0
     
  4. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    7,264
    4,698
    Jan 17, 2013
    Mexico
    The problem is most likely due to the recent 1.2.0 update (or DLC 1.0), the trainer hasn't been updated to support the latest 1.2.0 update yet.
    Wait a bit for it to get updated with the new offsets, then it will work fine.
    Check the Releases page on GitHub for the trainer to be on the lookout for the updated version (most likely 3.9.0)
     
  5. Graphiceye1821
    OP

    Graphiceye1821 GBAtemp Regular

    Member
    198
    9
    Jan 15, 2014
    United States
    OK Thank You, that's what I thought was just making sure.
     
  6. KurtBliss

    KurtBliss Newbie

    Newcomer
    8
    0
    Nov 5, 2015
    United States
    Does the trainer work with 1.2.0 yet?
     
  7. TheTechGenius

    TheTechGenius </Web Dev>

    Member
    505
    126
    Apr 7, 2017
    United States
    Yes. The latest version of the trainer works fine with the latest version of the game and DLC.

    Have fun!
     
    KurtBliss likes this.