Yet another wbfs problem...

Discussion in 'Wii - Hacking' started by Cypherdias, Apr 6, 2009.

  1. Cypherdias
    OP

    Cypherdias Advanced Member

    Newcomer
    1
    Mar 31, 2009
    United States
    Okay, I have an old HDD here (10GB [​IMG] ). When USB Loader was released on 31st, that was the first drive I tested it with, installing Zelda and Overkill. After that, I put my 250GB HDD back into that external enclosure and worked with that one. So both HDDs used the same enclosure, and both ran just fine with USB Loader.

    Today, I swiched back to the 10GB HDD. WBFS tool on my PC said it was empty, so I just copied over another game (Okami). Running USB Loader, he didn't find Okami, but Overkill and Zelda. [​IMG] So I tried to re-init the drive with the wbfs-tool, but that didn't help. I deleted the partition, wbfs-partition and games still found by the tool. I deleted the partition table and built up a new one. After that, a formated the entire drive as a single fat32 partition using a complete format (not that quick format thing) - games were gone, but wbfs-partition was still there (I did NOT call init). USB-Loader didn't ask to initialize the drive either but found an empty drive. So it was an fat32 drive and wbfs drive at the same time? [​IMG]

    Deleted the partition again and created an empty one (wbfs partition still found). After that copied Okami again onto it and the Wii found it after that - but wasn't able to start it, USB-Loader just keeps crashing. Switching back to the other HDD (250GB) in the same enclosure, everything works fine.

    I wonder why he still finds the wbfs-partition at all, after all these steps? Is there any way to delete this wbfs stuff completely to "really" re-initialize the drive (without low-level-format if possible)?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice