wupinstaller wont show up on homebrew

Discussion in 'Wii U - Hacking & Backup Loaders' started by ineedhelp123, Oct 29, 2016.

  1. ineedhelp123
    OP

    ineedhelp123 Member

    Newcomer
    17
    0
    Oct 1, 2016
    Canada
    Im trying to do the usb loading method but i cant seem to get wupinstaller to show up on homebrew. Anyone know why this might be happening? thanks.
     
  2. iAqua

    iAqua

    Member
    2,833
    2,463
    Dec 7, 2015
    Antarctica
    Make sure it's in sdroot/wiiu/apps
     
  3. ineedhelp123
    OP

    ineedhelp123 Member

    Newcomer
    17
    0
    Oct 1, 2016
    Canada
    thats where it was located already, i have loadiine showing up but not wupinstaller
     
  4. Yardape8000

    Yardape8000 GBAtemp Regular

    Member
    290
    281
    Feb 26, 2011
    United States
    You have wupinstaller.elf in \wiiu\apps\wupinstaller\ as in:
    SD:\wiiu\apps\wupinstaller\ wupinstaller.elf
     
  5. ineedhelp123
    OP

    ineedhelp123 Member

    Newcomer
    17
    0
    Oct 1, 2016
    Canada
    Isn't that where wupinstaller.elf should be, in SD:\wiiu\apps\wupinstaller\?
     
    Last edited by ineedhelp123, Oct 29, 2016
  6. Yardape8000

    Yardape8000 GBAtemp Regular

    Member
    290
    281
    Feb 26, 2011
    United States
  7. ineedhelp123
    OP

    ineedhelp123 Member

    Newcomer
    17
    0
    Oct 1, 2016
    Canada
  8. Dvdxploitr

    Dvdxploitr GBAtemp Fan

    Member
    356
    97
    May 24, 2008
    United States
    I had that problem too...all I had was Loadiine and DDD Dumper...since i didn't use DDD dumper, i just threw the WUPInstaller files in it....it's still got the DDD Dumper icon but its got the description and data file for Wupinstaller. Then after I added saviine to my card, WUPinstaller showed up after I went to the second page of apps and back to the first one....didn't make sense but it works for me LOL
     
  9. markmcrobie

    markmcrobie GBAtemp Fan

    Member
    439
    18
    May 24, 2008
    I'm having this issue, by default I had homebrew_launcher, loadiine_gx and nnupatcher folder in my apps folder. However when I launch Homebrew Launcher on Wii U, only hombrew_launcher and loadiine_gx show. However there seems to be a missing "space" in between the 2, presumably where nnupatcher should be.

    I added wupinstaller, and again, only those 2 apps showed, not wupinstaller or nnupatcher.

    What I did was added a 5th app (I actually just copy/pasted the wupinstaller folder and renamed it wupinstaller2). Now when I launch HBL, I still just see those 2 apps, but I have an arrow to move the next page. When I do this, I see wupinstaller on page 2, and when I use the arrow to back to page 1, I see all 4 apps. So it's definitely a bug in Homebrew Launcher

    tl;dr - make sure there are at least 5 apps in your apps folder (even if they're duplicates), this will cause HBL to display page 2, and switching back to page 1 fixes the bug of apps not showing
     
    Last edited by markmcrobie, Oct 29, 2016
  10. ineedhelp123
    OP

    ineedhelp123 Member

    Newcomer
    17
    0
    Oct 1, 2016
    Canada
    thank you so much man, it worked!