WUP Installer error 0xFFFBF442..

Discussion in 'Wii U - Hacking & Backup Loaders' started by Mr.ButtButt, Feb 21, 2017.

  1. Mr.ButtButt
    OP

    Mr.ButtButt The Cancer Of Gbatemp <3

    Member
    5
    Sep 22, 2015
    United States
    It says "verify title.tik and WUP files are correct and complete"

    The games are a n64 inject, and a NDS inject. I have rednand, and just got these pre-injected, so I have no idea what to do. If it's asking if the title.tik is in their folders, it is, along with all their other files.

    Edit: it's working now, magically? "Woo-hoo", I guess? can a mod shut this thread down please? Thanks.
     
    Last edited by Mr.ButtButt, Feb 21, 2017 - Reason: working now?
  2. TheBigBentley

    TheBigBentley Newbie

    Newcomer
    2
    Nov 25, 2010
    United States
    Im getting the same thing. Did you do anything to fix it?
     
    Mr.ButtButt likes this.
  3. Mr.ButtButt
    OP

    Mr.ButtButt The Cancer Of Gbatemp <3

    Member
    5
    Sep 22, 2015
    United States
    I boot into the hb launcher, launch syspatcher or whatever, go back into hbl, and install.
     
    TheBigBentley likes this.
  4. TheBigBentley

    TheBigBentley Newbie

    Newcomer
    2
    Nov 25, 2010
    United States
    I'll give that a shot. Thanks!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice