1. P4wn4g3

    OP P4wn4g3 Advanced Member
    Newcomer

    Joined:
    Nov 1, 2011
    Messages:
    88
    Country:
    United States
    Hey guys,

    Well this is my first post, I've been trying to do Wii softmods on my own for a while and some of them have worked out, others haven't. Currently I am trying to install Mymenuify but it isn't working.

    System Info: My Wii is a few years old, updated to system menu 4.3, with homebrew and bootmii, and with a recently installed IOS236.

    Symptoms: When I try apps 1 or 3 (as listed in order from left to right below), the app loads to a black screen and stays that way, assumedly frozen. The second one loads to a GUI that refuses to mount any of my devices that seem compatible with any other app in HomeBrew.

    Problem: I can't tell if I have a working version of Mymenuify. I've tried 3 sources now and none have worked (here, here, and here). It might be a problem with my Wii. So I've come to a few conclusions:

    1) I'm doing it wrong, and I don't know how. I've followed all the steps on the guides that I've found (I already have a packaged theme based off my system and version, it's just the black one). Nowhere have I found any definitive answers to my particular problem with this app.

    2) The only apps that are still available online are broken. Entirely possible, if someone has a working version of this app I can easily test this out.

    3) It isn't possible to load MyMenuify on my Wii for whatever reason.

    Well anyway, let me know what you guys think, thanks for the help, and also if you guys know of any good, current, reliable resource for softmodding please tell me. Anyway, cheers.
     
  2. mightymo77

    mightymo77 Advanced Member
    Newcomer

    Joined:
    Sep 3, 2011
    Messages:
    59
    Country:
    United States
    I just used MyMenuify two minutes before I read this thread. I used modmii to produce the csm file. When you are in the app on your wii, point to the csm file, not the app file, and press A. It took me about 10 seconds to install.
     
  3. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    11,205
    Country:
    United States
    does the disc light start flashing when the screen goes black?
     
  4. P4wn4g3

    OP P4wn4g3 Advanced Member
    Newcomer

    Joined:
    Nov 1, 2011
    Messages:
    88
    Country:
    United States
    Well, I'm not having a problem finding the csm file, I can't get MyMenuify to work at all. It doesn't load correctly. Can you give me the link that you used to download it? Or just send it to me directly if you rather...

    No, nothing happens. The program loads, the screen goes black, the power light stays green, no other lights appear on the system. When I press buttons on my wiimote it just blinks lights like when something is loading and you can't use it. From here I have to reset the system.
     
  5. diddy81

    diddy81 Wii Theme Team
    Member

    Joined:
    Mar 14, 2009
    Messages:
    824
    Country:
    all the versions of mymenuify you listed should work fine
    you can get another version in modmii and it might be a good idea to rehack your wii using modmii unless you used modmii to hack it in the first place as you might be missing something that mymenuify needs
     
    1 person likes this.
  6. P4wn4g3

    OP P4wn4g3 Advanced Member
    Newcomer

    Joined:
    Nov 1, 2011
    Messages:
    88
    Country:
    United States
    Ok I'll try Modmii out when I get a chance and let you know how it goes. I'm not sure what that is so I'll have to do it when I have a few hours to kill. Thanks for the interest by the way, it's fairly uncommon that I actually get advice from people that are directly involved with a project.

    Also I followed all of the instructions on the softmod guide site, the only hitch was when I loaded Mymenuify itself, it just bugs out. Anyway, I need some sleep but I'll follow this up later. Thanks for the help so far.

    PS: By the way, does rehacking undo any hacks that I already have in place? Because I have a few that were rather difficult that I'm not too eager to redo... so if it comes down to that decision, I'll probably stick with what I've done.
     
  7. P4wn4g3

    OP P4wn4g3 Advanced Member
    Newcomer

    Joined:
    Nov 1, 2011
    Messages:
    88
    Country:
    United States
    Badass, I got it working now. I removed some stubbed IOSs and reinstalled all the files that modmii recommends adding with the first priiloader hack. I installed The Original Darkwii Theme by Slazor. I think the key was installing all those missing files through Priiloader, using modmii.

    Thanks for the help and all the hard work on this stuff.
     
  8. scooby74029

    scooby74029 "fake coder"
    Member

    Joined:
    May 7, 2010
    Messages:
    1,270
    Country:
    United States
    glad to see you got my app to work for you finally
     
  9. Katsumi San

    Katsumi San GBAtemp Fan
    Member

    Joined:
    Jan 15, 2012
    Messages:
    492
    Country:
    I am having the same issue here as this guy, and I never used ModMii before but I used to see if it would work and no luck. Maybe I am installing it wrong. I do follow the guide ModMii gives me but still no luck D: I need help, I really do want to install a theme on the wii.

    Edit: Actually it might be the part about IOS or something as I have no clue what the hell those are or how they are used and wads no clue either. But yea the same symptons/wii version as the guy who had the same issue. And now I can't download Letterbomb? This is just great... seems like the website is not working or something, won't let me click either wire D:
     
  10. P4wn4g3

    OP P4wn4g3 Advanced Member
    Newcomer

    Joined:
    Nov 1, 2011
    Messages:
    88
    Country:
    United States
    I got it working by rehacking using ModMii. Don't skip steps or try taking shortcuts, just select rehack in ModMii.
     
  11. elsargente

    elsargente Newbie
    Newcomer

    Joined:
    Jan 29, 2019
    Messages:
    2
    Country:
    United States
    Edit: I just had to update my cIOS! Sorry for the n00bfail.

    I realize that this thread is over seven years old, but I am having this exact problem as well. I installed Homebrew on my Wii five or six years ago, and just got back into updating/playing my emulators a few weeks ago. I've tried to install two different WiiDark Theme .csm files using MyMenuify (I've tried it with three different versions and they all do this exact thing, I think the most recent version of MyMenuify available was made in 2012 though). Since I couldn't resolve the MyMenuify issue, I found a good download of Wii-Themer and tried to install both of my .csm files using that. Everything appeared to be installing correctly both times, but when the processes would complete it would return me to the home screen only to find the original white theme each time. Can anyone walk me through how to successfully install a .csm theme in 2019 lol? BTW I'm using 4.3u, I'm not sure if that matters whatsoever but I thought I'd mention that just in case.
     
    Last edited by elsargente, Jan 30, 2019
  12. scooby74029

    scooby74029 "fake coder"
    Member

    Joined:
    May 7, 2010
    Messages:
    1,270
    Country:
    United States
    can u choose the cios to use i cant remeber if so choose 236 or 249
     
  13. MartynPlayz

    MartynPlayz Newbie
    Newcomer

    Joined:
    Jan 11, 2020
    Messages:
    4
    Country:
    Australia
    I installed the DarkWii Red Theme on my Wii and now none of my controllers connect to it anymore.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - MyMenuify, Working, version