Working USB Loader GX forwarder?

clutchkinder8 Jul 18, 2018.

  1. clutchkinder8
    OP

    clutchkinder8 Member

    Newcomer
    1
    Jul 11, 2018
    United States
    I have mine installed as a channel but it won't load, works perfectly through hbc though so I assume my forwarder is the problem
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    I guess it reboots the console/reloads to system menu ?

    there are two possibilities :
    1. you don't have IOS58 installed on your console. most homebrew and channels are based on that IOS. If you miss it, you can manually install it. it's not the latest version, but it works.
    2. the homebrew is not located at the right location on your SD or USB. The forwarder looks at : sd:/apps/usbloader_gx/, then sd:/apps/usbloadergx/, then USB partition1 to 8, both folders every time. after reaching partition 8 and not finding a dol on all these path, the forwarder reloads the system menu.
     
    Last edited by Cyan, Jul 18, 2018
  3. clutchkinder8
    OP

    clutchkinder8 Member

    Newcomer
    1
    Jul 11, 2018
    United States
    I get a black screen when I load it up, does this change what needs to be done or no?
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    maybe you miss IOS58? try to run syscheck homebrew (follow the guide in my signature) to see if you have the IOS58 line in the report.
    if you miss it, run the homebrew I linked above. (you'll need wifi setup and a working network to download IOS from nintendo's servers)

    If you have IOS58, you could try to reinstall the forwarder channel v5.1.
    be sure you pick the one for your console (wii or wiiu's vwii), maybe you installed the wrong one and it doesn't launch.
     
    Last edited by Cyan, Jul 18, 2018
Quick Reply
Draft saved Draft deleted
Loading...