WLAN problem, please help

Discussion in 'Computer Games and General Discussion' started by SamAsh07, Jul 24, 2010.

Jul 24, 2010

WLAN problem, please help by SamAsh07 at 9:06 AM (575 Views / 0 Likes) 2 replies

  1. SamAsh07
    OP

    Member SamAsh07 GBAtemp Addict

    Joined:
    Jan 27, 2009
    Messages:
    2,693
    Location:
    Bahrain
    Country:
    Bahrain
    Ok so first of all, I have a D'link DAP-1150 (heres an image:- http://store.9289.com.au/images/D-Link_DAP-1150.jpg

    I really have limited knowledge about networking, all I know about the problem is that, the middle LED (look at picture) is not turning on, because of which my dlink doesn't broadcast or work at all, I'm presuming its a WLAN led?

    Extra info:- My D'link is connected to a modem; I'm running Windows 7 OEM Ultimate; Last time this error fixed by itself now to no avail.
     
  2. SamAsh07
    OP

    Member SamAsh07 GBAtemp Addict

    Joined:
    Jan 27, 2009
    Messages:
    2,693
    Location:
    Bahrain
    Country:
    Bahrain
    No one to help?
     
  3. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,674
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    Try to get into the AP's control panel?

    Just read the manual which came along the AP, there should be a procedure to go in there (like an IP address, something along the lines of 192.168.1.1 etc.), and then try to disable/enable the WiFi.

    If that doesn't work, you might just try to reset it, usually there's a little hole behind the AP, put something like a needle in it, and keep it pushed for 10 seconds, then release it.

    The AP will then reset itself to the Factory Defaults. If that doesn't work, then it might be broken.
     

Share This Page