Wilbrand + HackMii Installer v1.2 Problem

Discussion in 'Wii - Hacking' started by Estudiado, Oct 27, 2013.

  1. Estudiado
    OP

    Estudiado Newbie

    Newcomer
    2
    0
    Oct 27, 2013
    I might be in troubles, could you guys could help out?

    I have a Wii with 4.3U Fireware and I wanted to use the Letterbomb exploit to install on it the Homebrew Channel. As you sure know, bootMii.org and please.hackmii.com are down.

    So i got the HackMii Installer v1.2 from http://www.homebrew-connection.org/...=rss&utm_campaign=hbc-release-for-a-new-wii-u wich is suppoused to be the exact same data that is you would get from the oficial site of hackmii.

    I got the "private" folder of the exploit using Wilbrand and unchecking the "bundle the Hackmii Installer 1.2 for me" option since the download form bootMii.org is impossible.

    Then copied the boot.elf and the private folder to the root of my "class 4 Kingston 4 Gb SDHC". The card uses FAT32 format.

    After I inserted the card on the Wii, I recieved the messege of the Wilbrand as expected. Everything went as expected until I got to the "Test and results" screen where it tells you the HC can be installed and BootMii can be installed only as IOS. After I pressed the A bottom for "continue" Then I got a black screen and not the installation menu.

    How bad is that? Did I made a terrible mistake during the set up? A couldn't find any troubleshooting that mention this type of problems of black screen during the hacking. Any advise?
     
  2. Estudiado
    OP

    Estudiado Newbie

    Newcomer
    2
    0
    Oct 27, 2013
    I've reseted the Wii. Good as new, maybe because the installing never started. Next question would be: What went wrong? Is it possible to install HC using the Wilbrand and the boot.elf from HackMii installer even if this last is not the bundled boot.elf that Wilbrand gets automatically?