Wikipedia Issues?

Discussion in 'General Off-Topic Chat' started by Slyakin, Jan 14, 2010.

Jan 14, 2010

Wikipedia Issues? by Slyakin at 1:19 AM (983 Views / 0 Likes) 14 replies

  1. Slyakin
    OP

    Member Slyakin See ya suckers

    Joined:
    Oct 15, 2008
    Messages:
    4,450
    Location:
    Soviet Slyakin
    Country:
    United States
    Hey, I don't know if this is in the right forum, but I'm pretty sure it is. Anyway, Wikipedia has been looking odd for me today. I don't know if it's my computer or not, but it doesn't load most of the graphics for each different article. Could someone tell me if they know anything about this?
     
  2. myuusmeow

    Member myuusmeow GBAtemp Advanced Maniac

    Joined:
    Jun 24, 2007
    Messages:
    1,643
    Country:
    United States
    Wtf it is like that for me too. No sidebar either. If it matters it does this on Firefox and Chrome.
     
  3. Slyakin
    OP

    Member Slyakin See ya suckers

    Joined:
    Oct 15, 2008
    Messages:
    4,450
    Location:
    Soviet Slyakin
    Country:
    United States
    It certainly can't be because Wikipedia is out of funds! I remember that for a while, they had a fundraiser to be ad-free, but now this? I hope it's unrelated.
     
  4. DeMoN

    Member DeMoN GBAtemp Guru

    Joined:
    May 12, 2004
    Messages:
    7,647
    Country:
    United States
    Works fine for me. I'm using the English site and viewed around five random articles.
    On Firefox's latest stable version (3.5.7)
     
  5. Slyakin
    OP

    Member Slyakin See ya suckers

    Joined:
    Oct 15, 2008
    Messages:
    4,450
    Location:
    Soviet Slyakin
    Country:
    United States
    I might post a pic in a few minutes. Oddities
     
  6. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    It looks a bit weird to me, but everything still seems to show. It's probably just a stylesheet problem.


    Based on the amount of money they claim to need, Wikipedia must be the most expensive website on the planet to run. Either that or they sold out to corporate interests that think they need to make millions off of the site. I wonder which it is...
     
  7. MarkDarkness

    Member MarkDarkness Deliverator

    Joined:
    Dec 17, 2009
    Messages:
    692
    Country:
    Poland
    While their servers do not take Google-like hits, they still take some of the heaviest hits in the internet. Remember that Wiki EN is only one of the many wikipedias. I was very close to the project years ago and back then it already suffered a lot of strain to run in perfect condition...I can imagine just how tougher it must be getting with time.

    FWIW, I can pretty much vouch that most money they make gets invested in the project... at least that was the situation a while ago. It has no reason to have changed.
     
  8. Elritha

    Member Elritha GBAtemp Addict

    Joined:
    Jan 24, 2006
    Messages:
    2,037
    Country:
    Canada
    No problems here. Articles load smoothly with pictures and all.
     
  9. House Spider

    Banned House Spider In the GBAtemp attic.

    Joined:
    Apr 25, 2009
    Messages:
    1,282
    Location:
    Dundalk
    Country:
    Ireland
    Sickipedia's not working here too.

    But the real, nerdz Wikipedia is.
     
  10. Jackreyes

    Jackreyes Newbie

    Isn't wikipedia a non-profit organisation anyway?...
     
  11. MarkDarkness

    Member MarkDarkness Deliverator

    Joined:
    Dec 17, 2009
    Messages:
    692
    Country:
    Poland
    Yes. But the fellow temper was putting that into question.
     
  12. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Looked fine on the very brief test I ran. I am testing the beta interface though, not tried without.
     
  13. scrtmstr

    Member scrtmstr GBAtemp Advanced Fan

    Joined:
    Aug 20, 2009
    Messages:
    839
    Location:
    the Netherregions!
    Country:
    Netherlands
    no problems here either, on chrome or IE.
     
  14. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    Guessing it was a temporary issue that has now been resolved - happens sometimes, can also be an issue between the millions of servers communicating around the world.
     
  15. Slyakin
    OP

    Member Slyakin See ya suckers

    Joined:
    Oct 15, 2008
    Messages:
    4,450
    Location:
    Soviet Slyakin
    Country:
    United States
    Okay, I'm sorry if I seem like I'm bumping my thread a bit here, but now I can't even get on to an article page in Wikipedia! Is this happening to anyone else? The home page is just fine, but the articles aren't showing.


    Edit: Urgh, never mind. Wikipedia hiccuped on me.
     

Share This Page