Wikipedia Issues?

Discussion in 'General Off-Topic Chat' started by Slyakin, Jan 14, 2010.

  1. Slyakin
    OP

    Slyakin See ya suckers

    Member
    4,450
    40
    Oct 15, 2008
    United States
    Soviet Slyakin
    Hey, I don't know if this is in the right forum, but I'm pretty sure it is. Anyway, Wikipedia has been looking odd for me today. I don't know if it's my computer or not, but it doesn't load most of the graphics for each different article. Could someone tell me if they know anything about this?
     
  2. myuusmeow

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    Wtf it is like that for me too. No sidebar either. If it matters it does this on Firefox and Chrome.
     
  3. Slyakin
    OP

    Slyakin See ya suckers

    Member
    4,450
    40
    Oct 15, 2008
    United States
    Soviet Slyakin
    It certainly can't be because Wikipedia is out of funds! I remember that for a while, they had a fundraiser to be ad-free, but now this? I hope it's unrelated.
     
  4. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,651
    102
    May 12, 2004
    United States
    Works fine for me. I'm using the English site and viewed around five random articles.
    On Firefox's latest stable version (3.5.7)
     
  5. Slyakin
    OP

    Slyakin See ya suckers

    Member
    4,450
    40
    Oct 15, 2008
    United States
    Soviet Slyakin
    I might post a pic in a few minutes. Oddities
     
  6. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    5
    Oct 15, 2006
    United States
    Portland, OR
    It looks a bit weird to me, but everything still seems to show. It's probably just a stylesheet problem.


    Based on the amount of money they claim to need, Wikipedia must be the most expensive website on the planet to run. Either that or they sold out to corporate interests that think they need to make millions off of the site. I wonder which it is...
     
  7. MarkDarkness

    MarkDarkness Deliverator

    Member
    708
    149
    Dec 17, 2009
    Poland
    While their servers do not take Google-like hits, they still take some of the heaviest hits in the internet. Remember that Wiki EN is only one of the many wikipedias. I was very close to the project years ago and back then it already suffered a lot of strain to run in perfect condition...I can imagine just how tougher it must be getting with time.

    FWIW, I can pretty much vouch that most money they make gets invested in the project... at least that was the situation a while ago. It has no reason to have changed.
     
  8. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    No problems here. Articles load smoothly with pictures and all.
     
  9. House Spider

    House Spider In the GBAtemp attic.

    Banned
    1,282
    0
    Apr 25, 2009
    Dundalk
    Sickipedia's not working here too.

    But the real, nerdz Wikipedia is.
     
  10. Jackreyes

    Jackreyes Newbie

    Isn't wikipedia a non-profit organisation anyway?...
     
  11. MarkDarkness

    MarkDarkness Deliverator

    Member
    708
    149
    Dec 17, 2009
    Poland
    Yes. But the fellow temper was putting that into question.
     
  12. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,519
    1,559
    Jan 3, 2009
    Gallifrey
    Looked fine on the very brief test I ran. I am testing the beta interface though, not tried without.
     
  13. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    no problems here either, on chrome or IE.
     
  14. XWolf

    XWolf GBAtemp Advanced Fan

    Member
    745
    1
    Oct 9, 2009
    Guessing it was a temporary issue that has now been resolved - happens sometimes, can also be an issue between the millions of servers communicating around the world.
     
  15. Slyakin
    OP

    Slyakin See ya suckers

    Member
    4,450
    40
    Oct 15, 2008
    United States
    Soviet Slyakin
    Okay, I'm sorry if I seem like I'm bumping my thread a bit here, but now I can't even get on to an article page in Wikipedia! Is this happening to anyone else? The home page is just fine, but the articles aren't showing.


    Edit: Urgh, never mind. Wikipedia hiccuped on me.