WiiWare now fails to launch from SD

Discussion in 'Wii - Hacking' started by joshwill80, Jun 3, 2010.

Jun 3, 2010
  1. joshwill80
    OP

    Newcomer joshwill80 Advanced Member

    Joined:
    Nov 8, 2007
    Messages:
    63
    Country:
    United States
    Need some help. I'm on 4.2, wanin rev 19, hermes v5, and latest priiloader. I have been playing my WiiWare from the SD menu for months with no problems, then suddenly last night I got the "failed to launch" error for all my WiiWare. I thought that maybe there was a problem with the SD, but all my homebrew is launching fine from the SD. HBC and Configurable USB loader are still working just fine also, it just my WiiWare giving me problems.

    Only thing I can think of that might be a possibility is that when I upgraded to 4.2, IOS 70 was no longer trucha patched? But I'm pretty positive that I checked to make sure my WiiWare still worked after the 4.2 update, and was playing Cave Story just fine after 4.2.

    Any ideas? Is there maybe some homebrew I could run that would show me if I do have a trucha patched IOS 70 or not?
     
  2. elimist

    Member elimist GBAtemp Regular

    Joined:
    Mar 31, 2009
    Messages:
    282
    Country:
    United States
    I had the same problem when i was on 4.1 but I used nusad to update to 4.2 and i got the patched ios70. now all my wiiware works fine.
     
  3. joshwill80
    OP

    Newcomer joshwill80 Advanced Member

    Joined:
    Nov 8, 2007
    Messages:
    63
    Country:
    United States
    Hm, well if there was a way to tell if my ios70 was patched or not would be a good start. I noticed something called Multi Mod Manager in the homebrew forum. Anyone know if that could tell me? Or is there maybe an easier way to tell?

    If I do need to patch ios70, what is the best way to go about doing that now? Been awhile since I had to do it.

    Thanks for the reply [​IMG]
     
  4. fartos32

    Member fartos32 GBAtemp Regular

    Joined:
    Apr 5, 2010
    Messages:
    130
    Country:
    Australia
    Something similar happened to me a few months ago. Around half the games I tried loading via USB loaders (tried many different ones) would crash frequently, and the loader would crash a minute into ripping a game from DVD. I fixed it by deleting every single mod/hack off my wii with anytitledeleter. Then i reinstalled homebrew channel, cIOS249 rev 19 with IOS 57 base WAD and IOS 202. Never had a problem since, except for when I'm using unstable beta revs of USB loader GX. This was with firmware 4.0E.
     
  5. elimist

    Member elimist GBAtemp Regular

    Joined:
    Mar 31, 2009
    Messages:
    282
    Country:
    United States
    if you tell nusad that you have 4.2 and your desired is 4.2, it will just download a patched 70
     
  6. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    One question: Where would the OP go about getting NUSAD from? The DL link is gone for now.
    OP: Have you recently reinstalled IOS70?
     
  7. elimist

    Member elimist GBAtemp Regular

    Joined:
    Mar 31, 2009
    Messages:
    282
    Country:
    United States
  8. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    It was down as of last night...
     
  9. joshwill80
    OP

    Newcomer joshwill80 Advanced Member

    Joined:
    Nov 8, 2007
    Messages:
    63
    Country:
    United States
    Thanks for the info! Will give that a go.
     

Share This Page