Wiimotes stopped working :S

Discussion in 'Wii - Hardware, Devices and Utilities' started by Wabsta, Dec 16, 2008.

Dec 16, 2008

Wiimotes stopped working :S by Wabsta at 4:49 PM (1,364 Views / 0 Likes) 9 replies

  1. Wabsta
    OP

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    Okay, they were both working. (1 wasn't working really good, got it from DealExtreme, and it won't synch automaticly)
    And, then, while starting Mario Kart, the both stopped working, the just can't synch with the wii anymore.

    My mom got this problem while I was at school, so when I came home, I tried to fix it.

    First, when I turned the wii on, the 1st wiimote(not the one from DE)was working like it normally does.
    But after a few seconds, it stopped working again.

    I tried synching with the synch buttons, on both the wii and the wiimote, I tried to reset the synching by holding the synch button on the wii for 15 seconds.

    But none worked.

    Help?
     
  2. CasperH

    CasperH Newbie

    is the battery still good?
    If it doensn't help try when the Health and warningscreen is on to try the sync button on the Wii for like 15 seconds. Helped for me
     
  3. Wabsta
    OP

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    I already tried changing batteries, did nothing different, and like I said, already tried the 15second holding thing..
     
  4. CorruptedAngel

    Member CorruptedAngel GBAtemp Regular

    Joined:
    Aug 5, 2008
    Messages:
    128
    Location:
    Yorkshire
    Country:
    United Kingdom
    no offence or anything, but have you tryed just changing the batteries? sometimes people forget the most simple things, and it it plausable that after a while the flat batteries get a little more charge, so that would explain why it worked for a few seconds.

    EDIT: oops, 2 beat me to it lol
     
  5. Trolly

    Member Trolly GBAtemp Advanced Maniac

    Joined:
    Sep 14, 2007
    Messages:
    1,720
    Location:
    Behind you! I know you looked!
    Country:
    United Kingdom
    Yeah, my Wiimotes are getting steadily worse in this department. A few times recently I've had to spend 5 minutes just trying to snyc either of my two Wiimotes with the Wii.
    All I can guess is the Wii getting confused because lots of other Wiimotes have been used as player one (Wiimotes people have brought round). Or perhaps the signal is somehow wearing out or something?

    Wild guesses, but other than that I have about as much idea as you.
     
  6. Wabsta
    OP

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    No, there are only 2 wiimotes used on this wii, ever.
     
  7. Distrance

    Member Distrance GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    344
    Location:
    Sylvarant
    Country:
    Finland
    Warranty ? If there's, just return them
     
  8. Wabsta
    OP

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    Don't have those paper things to return them =.=
    I'll try and use one of my friend's motes, to see if it's my wii, or the wiimote.

    And yes, already tried in and out of the health screen.
     
  9. Distrance

    Member Distrance GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    344
    Location:
    Sylvarant
    Country:
    Finland
    Let's hope it's the Wiimotes. Well, if Wii has warranty and you have it's papers then rather the Wii >.
     
  10. Wabsta
    OP

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    I have the same problem [​IMG]

    BUT, I got them working [​IMG] (did some research on the nets, didn't find anything usefull, but I tried parts of the things other people suggested)
    What did I do?:
    - Unplug the wii from the wall
    - Leave it unplugged for 30minutes
    - Remove the batteries from both wiimotes
    - After +/- 3 minutes, put the batteries back in
    - Replug the wii, and turn it on
    - Press the synch button on wiimote 1
    - Press synch button on wii
    - wiimote 1 connected
    - Press the synch button on wiimote 2
    - Press synch button on wii

    And done, my second wiimote, which never connected automaticly, even connects automaticly now!
    Still, thanks for the help [​IMG]
     

Share This Page