wiimc smb sharing with windows 7 ... is it possible?

Discussion in 'Wii - Emulation and Homebrew' started by newby1976, May 3, 2010.

  1. newby1976
    OP

    Member newby1976 GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    135
    Country:
    United Kingdom
    i can get it to work with windows XP but not windows 7

    i have turned off my firewall so i know that not the problem, and triple checked all the details

    is it possible? ... is the a guide?
     
  2. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    http://code.google.com/p/mplayer-ce/wiki/Configs < should help you...
     
  3. newby1976
    OP

    Member newby1976 GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    135
    Country:
    United Kingdom
    tried

    "Windows 7 & Vista advanced settings: Setting the NT Access rights on the shared folder to allow "Everyone" read and execute access.

    Right-click folder, then pick "Security", "Advanced", "Change Permissions", "Add", "Advanced", "Find now", then pick "Everyone", then give read permissions."

    but still wont work [​IMG]
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    I've heard someone say that u can only share folders, not an entire drive, have u tried that?
     
  5. geegee

    Member geegee GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    138
    Country:
    United States
    I believe that you have to change the settings for overall network file sharing. It is under:

    Control Panel \ Network and Internet \ Network and Sharing Center \ Change advanced sharing settings (on left hand side).

    My smb sharing works fine and I'm using windows 7...
     
  6. VashTS

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,653
    Location:
    Upstate NY
    Country:
    United States
    I have the same issue. My laptop can read/write/modify my desktop with no issues at all. Yet WiiMC will not do this. The weird part is if you share a folder it works fine. Its stupid and doesn't make sense I think its a bug somewhere.

    I cannot share anything under Windows 7 without the homegroup enabled. Its really annoying, but maybe that is what is causing these issues with WiiMC. It seems as though the emulators, FCEUGX and SNES9XGX is doing the same thing. I gave up, I'm going to just copy to my NTFS partition if I want to watch anything.
     
  7. Nazar78

    Newcomer Nazar78 Newbie

    Joined:
    May 9, 2010
    Messages:
    3
    Country:
    Singapore
    Hi my 1st post here [​IMG]

    I have 2 drives shared over win7 x64.

    Use your user account instead, if still can't try disable homegroup 1st. You can share the whole disk over wiimc if you share over admin privileges. Use ip\share ie. 192.168.1.1 for ip and c$ for drive c. See also if firewall is blocking...
     

Share This Page