Wiikey V2 - Installed but DVD drive not loading/working?

Discussion in 'Wii - Hacking' started by Mysteriouskk, Dec 21, 2008.

  1. Mysteriouskk
    OP

    Mysteriouskk Newbie

    Newcomer
    1
    Feb 2, 2008
    United States
    I have installed a few wii modchips before, but for some reason the dvd drive doesn't turn on or load any discs on this D2C wii.

    The light on the wiikey turns red when I turn on the system, and I have tried using two different wiikey v2 that I have, but they both end up with the same result. If I remove the wiikey, then the drive works normally, so I'm thinking that something either must be wrong with my drive and wiikey together or something.

    I have also checked the wires, and everything looks like it touches the right points. Anyone know why the dvd drive won't turn on if the wiikey is attached?

    When I turn it on, the red light on the wiikey turns on but stays red forever. It doesn't flash blue or anything.
     
  2. ricky23i

    ricky23i GBAtemp Regular

    Member
    2
    Aug 30, 2008
    United States
    Chi-town
    maybe ur installing the chips for a different drive type
     
  3. dnmn8r

    dnmn8r GBAtemp Fan

    Member
    0
    Nov 14, 2008
    sydney
    u screwed up the soldering....
    unfortunately happened to me. it may just be the points, if so just fix them up.
    maybe u were realy tired aand happened to get some on the chip itself...
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice