WiiKey Update 1.99 Beta Issues

Discussion in 'Wii - Hardware, Devices and Utilities' started by sonknuck23, Jun 20, 2010.

  1. sonknuck23
    OP

    sonknuck23 Mighty Switch Force >

    Member
    851
    3
    Apr 25, 2008
    Canada
    Montreal, Quebec
    I've been having this issue with Gamecube games lately. I think it's my burner, but whatever. Anyway, the issue is that they wouldn't load properly, I'd get DRE's, and black screens, etc.

    Now, I for some crazy reason, thought the new WiiKey update would help! So I gave it a shot. Now, absolutely NO gamecube games will load. Retail, burnt, ones that used to work, and even ones I burn to this day. I get a black screen, and the wii just flickers, and resets back to BootMii and then to the system menu.

    Any idea what to do?!
     
  2. Rocco Savadgie

    Rocco Savadgie GBAtemp Regular

    Member
    150
    7
    Jun 26, 2006
    No problems here. Everything works perfect. Perhaps you are trying to run PAL games on a USA console? Remember you have to run the setup disk after upgrading the firmware and enable region override again.
     
  3. sonknuck23
    OP

    sonknuck23 Mighty Switch Force >

    Member
    851
    3
    Apr 25, 2008
    Canada
    Montreal, Quebec
    Setup disc doesn't run either. Nothing runs. And the game is NTSC.
     
  4. jservs7

    jservs7 GBAtemp Advanced Fan

    Member
    891
    6
    May 14, 2008
    son, do you have any Preloader hacks applied? Maybe one of the Gamecube specific hacks might be affecting your discs. (A region free one perhaps?)
     
  5. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,025
    7,343
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Yeah, I remember this happening some weeks ago to an user, told him to remove all the hacks (it actually was the GC Region Free one) and after that it worked [​IMG]
     
  6. sonknuck23
    OP

    sonknuck23 Mighty Switch Force >

    Member
    851
    3
    Apr 25, 2008
    Canada
    Montreal, Quebec
    But the thing is before I updated my Wiikey everything worked, I just kept getting DRE's.

    After updating, now it wont work at all. It just refreshes back to Bootmii. (And yeah, I disabled all the priiloader hacks. Doesn't help.)
     
  7. jqwest

    jqwest Member

    Newcomer
    39
    0
    Dec 18, 2008
    United States
    well if you were getting dres before the update than you got a laser on the way out might be time to invest in usb loading or a new laser