Wiiflow stuck on loading splash... any ideas?

Discussion in 'Wii U - Hacking & Backup Loaders' started by tipsytoto, Jul 26, 2013.

  1. tipsytoto
    OP

    tipsytoto GBAtemp Regular

    Member
    2
    Nov 8, 2011
    United States
    Just installed homebrew/cios and all that jazz on my wii u. Got wiiflow on the sd card and ran it. Was working fine, then I pressed one of the two buttons in the bottom right(believe its the 3 horizontal lines/view changer I assume) and the wiiflow loading splash came up and its currently stuck on that for hours on end.

    I can't seem to turn off the wii u, but I could pull the power plug. Will this worsen the problem or will I be just fine since its merely an app crashing from the sd card? I'd rather not brick it so I've left it running for a while, but I don't see it rectifying itself. Any suggestions or assistance is greatly appreciated.
     
  2. julialy

    julialy Homebrewer

    Member
    6
    Nov 26, 2012
    United States
    United States
    Just pull the plug
    It's the same as holding the power button on the Wii.

    Don't worry, homebrew on the vWii usually crash a lot...
     
  3. tipsytoto
    OP

    tipsytoto GBAtemp Regular

    Member
    2
    Nov 8, 2011
    United States
    Thanks I did, no harm done.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice