WiiFlow Problem

Discussion in 'Wii - Backup Loaders' started by igalkf, Jul 30, 2010.

  1. igalkf
    OP

    igalkf Member

    Newcomer
    12
    0
    Jul 30, 2010
    United States
    My WiiFlow is not connected to WiiTDB.com and it's not downloading any covers...

    What should I do??
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Is your Wii connected to the internet?
     
  3. igalkf
    OP

    igalkf Member

    Newcomer
    12
    0
    Jul 30, 2010
    United States
    Yes
     
  4. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    777
    0
    Apr 13, 2009
    Portugal
    Check your ini...where it should download covers?

    PS: you have realized that there's a topic for wiiflow. Why didnt you posted the question there?
     
  5. igalkf
    OP

    igalkf Member

    Newcomer
    12
    0
    Jul 30, 2010
    United States
    What do you mean?!
     
  6. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    777
    0
    Apr 13, 2009
    Portugal
    Your wiiflow, when you boot it...creates a wiiflow.ini file in your SD:\wiiflow\ or USB:\wiiflow.
    In that wiiflow.ini, its parameters show the paths where it stores many things including covers...check out what are the paths....and double check if covers arent being stored there.

    btw: what version are you using of wiiflow?
     
  7. joelozy

    joelozy Advanced Member

    Newcomer
    88
    0
    Jan 17, 2010
    United States
    Hmm... Maybe you should check the lock on your SD card. Might sound stupid, but I spent like 2 hours trying to figure out why I couldn't put anything on my SD card until I realized the lock was on...