Wiiflow graphics corruption & crash from SDHC

Discussion in 'Wii - Backup Loaders' started by Masema, Aug 13, 2015.

  1. Masema
    OP

    Masema Newbie

    Newcomer
    2
    0
    Aug 13, 2015
    United States
    I just picked up a used Wii, first time I've had one in a long time. I'm trying to put it through its paces. I've got 4.3U, a secure boot1 so Bootmii as IOS, d2x beta53 installed in IOS249 and 250... let me know what else could be relevant.

    I'm using WiiFlow as linked from here: https://sites.google.com/site/wiiflowiki4/
    so I downloaded the 4.2.1 full version, then the newest beta from fix94's site.

    I was using a 1GB SD card with a borrowed pen drive/USB stick, and WiiFlow was working to load my backups. I need to get the pen drive back to its normal use, so I tried installing everything on a 16GB SDHC card instead. Now when I load WiiFlow, the background is broken on the screen that comes up when it finds no games, and if I try to get to the main menu it crashes. Is it just unable to run from an SDHC card for some reason?

    Here are pictures of what I'm talking about: IMG_20150812_125159.jpg IMG_20150812_125227.jpg

    When it crashes it just shows an exception DSI on screen, counts down to reload, and then does nothing (I need to manually power cycle).

    Other programs seem to be working fine from the new card, including snes9x.
     
  2. Damian666

    Damian666 Coder from Hell

    Member
    638
    137
    Mar 24, 2010
    Netherlands
    In your code...
    try deleting the wiiflow save on the system, perhaps it still tries to find the files it need on the pendrive, which is gone.

    also delete the wiiflow.ini in the wiiflow folder on your card, so it resets all settings.

    that works most of the time for me, so worth a shot :)
     
    Masema likes this.