Wiiflow dsi exception on launch...help!

Discussion in 'Wii U - Hacking & Backup Loaders' started by LeviDaniels, Dec 15, 2014.

  1. LeviDaniels
    OP

    LeviDaniels Newbie

    Newcomer
    7
    0
    Sep 20, 2012
    So I installed hbc, cios, and wiiflow. It detected my games but when I went to launch them, it would just send me back to the wii menu. I saw that Maybe it hd something to do with autocios, so I turned that on.

    Now whenever I try to start wiiflow, it just gives me a dsi exception message and won't start. I tried deleting the folder and starting over, but no luck

    Can anyone give me some guidance?
     
  2. RedStorm

    RedStorm Newbie

    Newcomer
    2
    1
    Dec 22, 2014
    Bump for identical issue. Forced cios on and ios version forced to 251. Have desperately tried to fix this but no solution yet. Does anybody know where this setting is stored on the NAND? Perhaps fstoolbox can replace it with a vanilla config file
     
  3. RedStorm

    RedStorm Newbie

    Newcomer
    2
    1
    Dec 22, 2014
    As luck would have it, I've managed to solve the problem... REMEMBER USE AT YOUR OWN RISK:
    As outlined above, I had forced Wiiflow to load cIOS, in particular rev 251 as recommended by some forum whilst aiming to load a backup from sd rather than usb. Problem as outlined by OP.

    SOLUTION (excuse nomenclature as I'm writing this from memory):
    use d2x cIOS loader to overwrite the cIOS that is being force-loaded (in my case it was 251, patched from IOS 58 using v10 beta53 alt vWii)
    loadable cIOS overwrite for me was base IOS 56 using v10 beta52 (note the difference!) over spot 251

    From there edit startup settings and return to d2x cIOS loader to return cIOS slots to their original configuration

    Have a Merry Christmas Everyone
     
    stanleyopar2000 likes this.
  4. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,976
    600
    Jun 22, 2007
    United States