WiiFlow cannot find plug-ins

Discussion in 'Wii - Emulation and Homebrew' started by SuperFamicomUK, Oct 31, 2016.

  1. SuperFamicomUK
    OP

    SuperFamicomUK Newbie

    Newcomer
    7
    0
    Oct 31, 2016
    United States
    Hi Guys,

    I have been trying to sort this out for a few days and starting to now loose hope. I have managed to set-up WiiFlow for SNES9XGX with boxcovers and games that I own.

    However if I try to use any of the other emulators. I get the pop-up 'I have not found any plugins' all my Plugins are saved to my SD card and are enabled in Wii Flow and I have selected the SD card as the partition. I use Wii Flow 4 The MasterPiece Pack by Abz. Nothing has been changed. I have also downloaded the plugins folder and copied it across to the same 'Plugin's location however this didn't resolve it.

    Cheers,
    Dave
     
  2. SuperFamicomUK
    OP

    SuperFamicomUK Newbie

    Newcomer
    7
    0
    Oct 31, 2016
    United States
    I'm not sure if it helps but my Plugins are saved in SD:\WiiFlow\plugins I can see the config, dol, dat e.g. folders in there. I'm using Wii Flow MasterMod 4.2.3-RIO54.
     
  3. SuperFamicomUK
    OP

    SuperFamicomUK Newbie

    Newcomer
    7
    0
    Oct 31, 2016
    United States
    Ok, I figured it out just posting for anyone else having the same issue. The 'I have not found any plugins' message doesn't actually always relate to the plugins. In my case the Plugin couldn't find the rom due it being the wrong extension. Using another extension sorted it cheers anyway. Now I just need to find how get the plugin to automatically be GenPlusGX as it automatically selects Sega Genesis.