WiiFlow and Nintendont Memory Card Emulation Help

Discussion in 'Wii - Backup Loaders' started by AdmiralSpeedy, Apr 12, 2016.

  1. AdmiralSpeedy
    OP

    AdmiralSpeedy GBAtemp Regular

    Member
    105
    25
    Apr 4, 2016
    Canada
    I've setup WiiFlow Mastermod and Nintendont and because Nintendont doesn't load its own config when launched through a loader, I can't get memory card emulation working.

    If I enable memory card emulation and launch my Gamecube games directly though Nintendont, they detect the memory card fine. If I launch them through WiiFlow, they all say no memory card found.

    In the WiiFlow config file I've tried dml_nmm=1 and dml_nmm=2, as they are the two different types of emulation. One being a memory card for each game and one being one for multiple games. Neither seems to actually do anything, yet I know that config file does work because setting wiiu_wide to yes actually stretches the games.


    EDIT: I think I fixed it. For some reason I didn't have the settings options for each individual game. They kind of just appeared and I could enable the memory card for the game.
     
    Last edited by AdmiralSpeedy, Apr 12, 2016
  2. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,519
    Jan 14, 2012
    Ideas factory :)
    yeah you can change that setting for each game from game setting menu
    however the global option should work fine too if you delete your game settings file first
     
  3. Reggo14

    Reggo14 Newbie

    Newcomer
    4
    0
    Feb 14, 2017
    Canada
    I can get mem card emulation working through each individual game's settings by enabling the devolution option, but I want to do them all AT ONCE. Where's the general setting for all gamecube mem card emulation? I can't find it.
     
  4. syntax53

    syntax53 Member

    Newcomer
    24
    15
    Jul 11, 2017
    United States
    For anyone else searching this, I got it to work globally by putting the following in the wiiflow.ini under [DML]:

    devo_memcard_emu=no
    dml_nmm=2

    (I set the settings manually for one game and this is what it added to the game setting file. So I took it out of there and put it in the ini and it worked :) )