Wii U softmod, apps icon not loading

Discussion in 'Wii U - Hacking & Backup Loaders' started by tuck_kor, Jul 13, 2014.

  1. tuck_kor
    OP

    tuck_kor Member

    Newcomer
    19
    3
    Feb 21, 2011
    Malaysia
    Hi all, I am facing some issues when soft-modding my wii U, so that I could install the Wii Homebrew Channel into my Wii U. I had followed exactly the steps listed online and from youtube, and finally I got my HBC installed, as shown below:
    [​IMG]

    However, when I loaded inside, there is no icon for the apps, and whenever I loaded the USBloader, it freezes at the "loading config" part. I tried wiiflow and the results are the same. This is the picture for the problem that I encountered:

    [​IMG]
    I had checked online and assured that my apps in the SD card contains no .config file, as well as the .png files are inside:

    [​IMG]


    My SD card is 2GB microSD (not HDSC), and I am not sure what had went wrong. Hope can get some useful advices here so that I can solve the problem.

    Thanks a lot, and have a good day ahead :)
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,699
    8,300
    Oct 27, 2002
    France
    Engine room, learning
    Which version of HBC do you have?
    the missing icon was a bug and is fixed in the version 1.1.2.

    Did you try with another SD card?
    Is it formated as FAT/FAT32? (exFat shouldn't work)
    Try formating it with Panasonic SD Formater

    if you have an USB drive, you can also put apps/ folder on USB.
    set HBC settings to load from USB.

    Also, the date of your USBLoaderGX are a little old (2012).
    Look here for latest version: https://www.mediafire.com/folder/6a48l4qn0aa1h/
     
  3. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Which guide did you follow? Everything there looks way out of date.

    What version of HBC is running? Should say something like HBC 1.1.2 IOS58
     
  4. tuck_kor
    OP

    tuck_kor Member

    Newcomer
    19
    3
    Feb 21, 2011
    Malaysia
    Huh, I never thought there is a newer version for HBC, I thought it should be the same. I am using:
    1. hackmii_installer_v1.1
    2. Smashstack from the wikipedia
    3. vWii_cIOS_apps_20131218 (For the CIOS installation)
    4. USBLoader_GX_V3_0_AllinOnePackage_IOS249

    Is that alrite?

    Thanks Cyan and gunner007 for the replies. Appreciate it, now let me search the the latest version and see.

    BTW, how to reinstall the HBC? Is it follow the same procedure again without deleting the old one?
     
  5. darkseekerliu

    darkseekerliu Advanced Player

    Member
    282
    86
    Jun 13, 2013
    Brazil
    Drakonia
    To make sure you are using the latest files use this tutorial: http://gbatemp.net/threads/full-vwii-softmod.339899/

    You already have the homebrew channel, so just put the hackmii installer on your apps folder and rerun it from homebrew channel to update your homebrew channel.
    Then follow the steps starting with step 4.

    Grab the latest usbloadergx from cyan's signature and you will be running your backups.
     
  6. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,699
    8,300
    Oct 27, 2002
    France
    Engine room, learning
    before reinstalling HBC, check the version.
    NOT the installer version, I'm talking about the HBC version, on your wii!
    Launch HBC, press Home button, look at the top.
    Latest version is 1.1.2

    The installer use its own version.
    installer 1.2 is used to install HBC 1.1.2 and Bootmii1.5

    Where did you get the installer 1.1?
    you should have downloaded it directly from bootmii.org to be sure to have latest version.
    If it was part of a tutorial package, it's a bad tutorial as it's forbidden to include it.

    And if you already had that old version, it's not a good idea to use it, as using old version on new consoles without checking recent information/guide/files can be bad.
     
  7. tuck_kor
    OP

    tuck_kor Member

    Newcomer
    19
    3
    Feb 21, 2011
    Malaysia
    Thanks for all the replies. Appreciate it. After reading through all the replies and checked the net, here's what I've got:

    The icons finally here!
    [​IMG]

    2. The version is 1.12 (latest I guess based on the tutorial)
    [​IMG]

    However, I still cannot run the homebrew. I had checked on the Cyan signature on the USB loader gx but I am not sure which one to download..

    I formatted my USB with WiiBackup Manager, and import a wbfs game into it. But it still freeze at loading config file. I am quite sure I do not have the config file inside the SD card. Here's my problem:

    [​IMG]

    Here's my setup:
    [​IMG]

    I saw some forwarder thread here:
    http://gbatemp.net/threads/forwarders-are-back.340226/

    but I dun really get the idea what it is, and how should I do it. Will it help me to run the homebrew? I have a 2.5" harddisk with double cable, inside have wii games in wbfs format, but it can't be used as well. Anyway, for the homebrew channel part, I can only install the HBC latest version, but not the bootmii (said cannot be installed), is it normal?

    Thanks for all the replies, really helpful and I manage to update to the latest firmware, just need to figure out how to play the usb backup then will be ok.

    Thanks :)
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,699
    8,300
    Oct 27, 2002
    France
    Engine room, learning
    Use FAT32.
    Don't format drives to WBFS (don't follow old tutorials or you will end losing your wiiU).
    Read wiiU guides and tutorial.

    They clearly state that you need to connect your USB on THE BACK on the TOP port.

    [​IMG]

    That's normal that you can't install Bootmii as boot2.
    WiiU doesn't have Boot2.
     
  9. tuck_kor
    OP

    tuck_kor Member

    Newcomer
    19
    3
    Feb 21, 2011
    Malaysia
    Any chance of knowing which USB loader I should use?
     
  10. darkseekerliu

    darkseekerliu Advanced Player

    Member
    282
    86
    Jun 13, 2013
    Brazil
    Drakonia
    You can use any of the loaders avaiable for wii u (you can have all of them if you want).
    The most used ones are :
    USBLOADERGX - http://www.mediafire.com/download/d03h9zdew57j907/R1229_IOS222-249-250.7z (thanks Cyan for providing the links)
    CFG USB LOADER MOD - http://homebrew.svalas.net/cfg-loader-mod/ - (Thanks SwedishGojira for compiling the latest avaiable source code (supports nintendont)
    Wiiflow - https://code.google.com/p/wiiflow/downloads/list (from original reppository)

    The usb loaders above work fine on wii u, just make sure install the latest cios on the tutorial that I linked to you here ...
     
  11. Robfozz

    Robfozz GBAtemp Smartass

    Member
    608
    404
    Apr 19, 2014
    United States
    Onett
    I probably fucked up really bad and installed a cIOS wrong but for me I cant get USBloaderGX working. I use configurableUSB.
     
  12. tuck_kor
    OP

    tuck_kor Member

    Newcomer
    19
    3
    Feb 21, 2011
    Malaysia
    Finally!! I am able to load the wii backup in my wii u. Thank you very much for all the advices and tutorial which has definitely helped me alot to solve the problem! Eventhough there are still some games can't be load, such as Zelda twilight princess and skyward sword, just dance 2014 etc, but it definitely a great milestone for me in this. Bravo! Thanks everyone for the help :)