1. M44

    OP M44 Newbie
    Newcomer

    Joined:
    Jan 23, 2019
    Messages:
    4
    Country:
    United Kingdom
    Hello, I'm new to the forum and a complete noob when it comes to modding and hacking. Been reading a lot of posts in the last days as I recently discovered it was possible. Been trying to play backups on my WiiU as one of my kids messed up the disk drive a while ago when she was a toddler by shoving something in there. Not sure how it happened. I have been successful in playing old GC and Wii on the vWii on an external HDD. Had some limited success with Loadiine method from an SD but some of the games do not run.

    What I need help with is that, by looking at Loadiine compatibility list

    It appears that I can only get the games to work in Loadiine version GX2 v0.3 w/ Mii Maker, the rest freeze or make the wiiU shutdown.

    Tried putting games that are on supposed to work on GX2 v0.2 on my SD card and changed the loadiine gx version to the one I found on Github that's supposed to be 2.0 but I get: Missing all os specific addresses.

    Not sure I'm doing it right. I will get the disk drive fixed soon to install the WUP's to a USB but for the moment I'd really like some help. I've read posts from other people who got the same error and it doesn't make much sense to me. Like I said I'm really new to this.

    Any help would be greatly appreciated.
     
  2. M44

    OP M44 Newbie
    Newcomer

    Joined:
    Jan 23, 2019
    Messages:
    4
    Country:
    United Kingdom
    UPDATE: I've been able to get Bayonetta 1 to work by following the compatibility list and correctly using the Loadiine version 195aaab. Haven't tried 2 and would probably need to "Format your SD card with 64k cluster size to avoid stuttering/lags/etc". How do I load a working version of v0.2 on my SD and make it work for the games that are compatible with that version?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Compatibility, Loadiine,