Wii system memory has been damaged

Discussion in 'Wii - Hardware, Devices and Utilities' started by tomservo6, Nov 26, 2013.

  1. tomservo6
    OP

    tomservo6 Member

    Newcomer
    21
    2
    Mar 7, 2013
    United States
    So I'm watching Netflix and suddenly I get that error message. Now the remote will turn it on but it just black screens and I have to manually turn the Wii off. I haven't installed any new home brew or made any changes in over a year and it's been working fine. It's a launch model. Think it's just finally died? Any suggestions? I think I've got a NAND backup around but I'm not sure how to get it back on the Wii with the black screen.
     
  2. tomservo6
    OP

    tomservo6 Member

    Newcomer
    21
    2
    Mar 7, 2013
    United States
    Well. I tried to restore my NAND via BootMii but still get a black screen. Even when in BootMii, if I select the Wii option (first button), it just locks up. Sound like a Wii internal hard drive/memory failure?
     
  3. bowser

    bowser Mwa ha ha ha!

    Member
    2,255
    752
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    I think it's more likely that the Bluetooth module failed.
     
  4. tomservo6
    OP

    tomservo6 Member

    Newcomer
    21
    2
    Mar 7, 2013
    United States
    Which would mean it's time to get another Wii?
     
  5. bowser

    bowser Mwa ha ha ha!

    Member
    2,255
    752
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    Might be cheaper to just replace the Bluetooth module. Assuming that is the cause of the problem. But since the remote can turn it on it may be something else. Hope someone else can help you better than me :)