Wii stuck to orange light

Discussion in 'Wii - Hardware, Devices and Utilities' started by solidous, Jun 20, 2009.

Jun 20, 2009

Wii stuck to orange light by solidous at 11:39 PM (2,189 Views / 0 Likes) 4 replies

  1. solidous
    OP

    Newcomer solidous Newbie

    Joined:
    Jun 2, 2009
    Messages:
    3
    Country:
    Brazil
    Hello there, my wii is stuck going to orange light after I turn it on, it goes red(standby)>orange then back to red with you press the power btn again.

    I am an eletronic engineer so I went to open up that bitch and look around for broken components, but guess what, everything looks fine, may it be a software related problem?

    The psu is working fine, the modchip is not the problem since even without the drive connected the wii have the same issue...

    Help is appreciated, tyvm!
     
  2. WitoRIT92

    Member WitoRIT92 GBAtemp Fan

    Joined:
    Jan 24, 2009
    Messages:
    430
    Country:
    United States
    do you have wiiconnect24 on ?
     
  3. mdmachine

    Newcomer mdmachine Member

    Joined:
    Jun 15, 2009
    Messages:
    33
    Country:
    United States
    Hmm strange.

    You'll have to be a bit more detailed. Like is it modded, and if so how? Hardware, soft?

    You have bootmii or preloader on there? If modded what was the last thing you did?

    Orange is standby, so your saying when you start it it immediately goes to standby mode? Without knowing a bit more details its a crap shoot.

    MD
     
  4. ozguy

    Member ozguy GBAtemp Regular

    Joined:
    Apr 11, 2009
    Messages:
    232
    Country:
    United States
    First try unplugging the power supply from the wall for 10mins.
    Occasionally the circuit breaker in the PS messes up and maybe the wii is getting some power but not enough. 10 mins is usually enough time for it to fully reset.
    Maybe check the voltages coming from the PS.

    Unplug any USB accessories, remove any SD/GC card, GC controllers, etc.

    Check the power and/or reset button isn't stuck.

    If there is a disk in the drive, try holding Eject while you turn the Wii on. You may be able to eject it. Else you may need to eject it manually with Wii open. I've never had to do that so couldn't tell you how to do a manual eject.
     
  5. solidous
    OP

    Newcomer solidous Newbie

    Joined:
    Jun 2, 2009
    Messages:
    3
    Country:
    Brazil
    With the wii fully oppened, with no drive connected at all, it still gets stuck into standby, so, theres something to be fixed somewhere.

    It was moded with WiiTop months ago, the wii was working just fine, it simple started going to orange light from no where.

    I don't know if it has that "wiiconnect 24" thing on or not tbh.

    About the PS, yea, I did try with two different psu's, and both get power post f1 on the wii board, it just looks like it is something fw based, weird because it was never softmoded or anything software based on this wii.

    Tyvm.
     

Share This Page