Wii Shop Update,Help Required

Discussion in 'Wii - Hacking' started by shanefromoz, Nov 22, 2008.

  1. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    998
    35
    Jun 18, 2007
    Hi All,

    I have a pal wii 3.2e with a wiikey.
    I also have the hbc beta 9 working perfectly.
    I tried to go to the wii shop but it says an update is required.
    I dont buy items from the wii shop but in December will purchase the mic for wii speak.
    I know wii speak has to be downloaded from the wii shop.
    I see there is a ios50 which also gives the 3.4 update but does not change the wii from 3.2 should i try this?
    Or should i just wait for a wad file of the wii speak channel whcih might not happen.
    Im a real noob with ios files so please be nice and straight to the point.

    Cheers
     
  2. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    install the IOS50 file, and your Shop Channel will work agian. You will still be on 3.2e.

    If you accidently upgrade to 3.4, and you have the Homebrew Channel already installed, you can run the Custom IOS Downgrader to go back to 3.2, and still have the Shop Channel updated (I did this today, so I know it still works).

    I was on 3.3a with the Shop channel fix, but I wanted Starfall, so downgraded to 3.2, went into my Shop channel, and was allowed in.
     
  3. nanika

    nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Member
    249
    27
    Apr 22, 2008
    United States
    Wait, what? IOS50? Don't you mean IOS51? To access the Shop Channel nowadays you need the latest version of the Shop Channel, and IOS51. There are installers for just these components here.
     
  4. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    my bad... NoDoze is a hellofa drug... just say NO kids...

    but yea, install IOS51... that's the shop channel fix... link is on the site nanika posted...
     
  5. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    998
    35
    Jun 18, 2007
  6. nanika

    nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Member
    249
    27
    Apr 22, 2008
    United States
    Yes, IOS50 is newer than IOS51. However, different channels on Wiis have different IOS dependancies.

    Installing IOS50 by itself will not give you any of the 3.4 benefits without something that uses IOS50, of which there only happens to be one thing, System Menu 3.4 (which also breaks most homebrew by this combination)Oops, seems there is another. Yes, that patched System Menu 3.4 should give you the 3.4 benefits.Oops, sorry, that's just saying that there is a patched 3.4 being worked on. Seems that that installer won't give you any benefits other than Mii Channel keyboard support.

    The new version of the Shop Channel depends not on IOS50 but on IOS51, if you try to load it without IOS51 it will just reboot your Wii.
     
  7. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    998
    35
    Jun 18, 2007
    Ok so i should install ios51 then ios50?
    Will that way work fine?

    Cheers
     
  8. nanika

    nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Member
    249
    27
    Apr 22, 2008
    United States
    Either way would work fine [​IMG], but you still need to install the new Shop Channel, not just IOSes.

    The point I was trying to make was that if you just want the Shop Channel, you do not need IOS50 at all.
     
  9. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    998
    35
    Jun 18, 2007
    With the dol file do i just load it through the hbc or do i need other files/folders on the sd card as well?

    Cheers
     
  10. Ga1l0w

    Ga1l0w GBAtemp Regular

    Member
    251
    1
    Dec 28, 2008
    Canada
    Lolmart
    I`m testing this now...Ill post later if I can get the shop channel working on 3.2U
     
  11. Mailenste

    Mailenste GBAtemp Regular

    Member
    137
    0
    May 2, 2007
  12. Ga1l0w

    Ga1l0w GBAtemp Regular

    Member
    251
    1
    Dec 28, 2008
    Canada
    Lolmart
    So I just copy the noob pack files to the apps section on the SD card and boot them in HBC? I assume you have to boot the IOS installer first, before you install the channel...

    *crosses fingers*
     
  13. Ga1l0w

    Ga1l0w GBAtemp Regular

    Member
    251
    1
    Dec 28, 2008
    Canada
    Lolmart
    I just did this and it works perfectly. Thanks guys!