Wii PROBLEMO

Discussion in 'Wii - Hacking' started by odolwa, Sep 23, 2010.

  1. odolwa
    OP

    odolwa Member

    Newcomer
    16
    0
    Aug 13, 2010
    Netherlands
    Hello, i was modding my friends wii. This is how i did it.

    it was 3.3, so i updated to 4.2, got the homebrew channel, downgraded to 3.2e and updated to 4.1e and then finally installed Darkcorp v1.1.
    the problem is, My friend has an original copy(no burned) fifa 10 disc. He put it in and it asks me to update. I didnt do it because i knew it would brick. What do i do now to make sure the game runs without that message?

    cheers
     
  2. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Install priiloader and enable the "block disc updates" hack to get rid of the update message.
     
  3. odolwa
    OP

    odolwa Member

    Newcomer
    16
    0
    Aug 13, 2010
    Netherlands

    thanks, can i uninstall priiloader after that?
     
  4. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    No, you need to keep priiloader for its hacks to work.

    If you don't want priiloader, use StartPatch 4.1 instead.
     
  5. odolwa
    OP

    odolwa Member

    Newcomer
    16
    0
    Aug 13, 2010
    Netherlands

    Okay.. thanks for helping (:
     
  6. ace1o1

    ace1o1 Member

    Newcomer
    46
    0
    Sep 2, 2009
    United States
    Elsewhere.
    Though, I would highly suggest keeping Priiloader installed just in case you get a BannerBrick and you don't have BootMii as Boot2.

    You made that way too complicated for yourself. You probably should have just stayed on 4.2.
     
  7. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    If you have bootmii installed as boot2, then get StartPatch instead.

    Otherwise, stick with priiloader.