Wii problem please advise

Discussion in 'Wii - Hacking' started by nate1579, Aug 18, 2010.

Aug 18, 2010

Wii problem please advise by nate1579 at 2:46 AM (793 Views / 0 Likes) 9 replies

  1. nate1579
    OP

    Newcomer nate1579 Member

    Joined:
    Sep 26, 2008
    Messages:
    41
    Country:
    United States
    Ok here it goes my wii was working pretty good then i decided to update stuff..................

    I updated hbc to 1.0.8

    then I installed Tantrics ios 58

    then I switched from sd card and usb combo to only usb

    I can still load apps and stuff but the hbc is so slow and my emulators wont save just seems like tantrics ios aint working because it aint faster its slower

    and im on wii menu 4.1u have priiloader and bootmii installed but dont have a nand backup i hacked this wii back in the days of twightlight hack and system menu 3.2u if that helps dont know if there is conflict s between old mod or not i followed guide is all i can say
     
  2. conanac

    Member conanac Be an Angel

    Joined:
    Sep 13, 2009
    Messages:
    252
    Country:
    United States
    I saw this posting, and this test result may partly show the issue?


     
  3. nate1579
    OP

    Newcomer nate1579 Member

    Joined:
    Sep 26, 2008
    Messages:
    41
    Country:
    United States
    so installing tantics ios 58 did this ?
     
  4. conanac

    Member conanac Be an Angel

    Joined:
    Sep 13, 2009
    Messages:
    252
    Country:
    United States
    I think IOS58 Installer (by Tantric) downloads and installs IOS58 from the Nintendo update servers (there is no Tantric IOS 58).

    Did you use this wiibrew app?
     
  5. nate1579
    OP

    Newcomer nate1579 Member

    Joined:
    Sep 26, 2008
    Messages:
    41
    Country:
    United States
    yes but all i really did far as i know is update the ios shouldn't it be faster then before?

    also what would make me unable to save in my emulators ios 58?

    why would the homebrew channel slow down so much when it should of speed up
     
  6. conanac

    Member conanac Be an Angel

    Joined:
    Sep 13, 2009
    Messages:
    252
    Country:
    United States
    That test just shows the speed differences, and I am not sure what the reason is (along with your save issue), sorry.
     
  7. g4jek8j54

    Member g4jek8j54 GBAtemp Fan

    Joined:
    Aug 30, 2007
    Messages:
    459
    Country:
    United States
    Did you do it in that order? If so, then the Homebrew Channel is probably not using IOS58. IOS58 probably needed to be installed first. Use the HackMii Installer, and try to install the latest Homebrew Channel again.
     
  8. nate1579
    OP

    Newcomer nate1579 Member

    Joined:
    Sep 26, 2008
    Messages:
    41
    Country:
    United States
    I just uninstalled the homebrew channel and put it back but loading still takes longer but my saves work again so any other ideas?


    also is there a way to change homebrew channel id back so it works with apps again instead of crashing the apps
     
  9. g4jek8j54

    Member g4jek8j54 GBAtemp Fan

    Joined:
    Aug 30, 2007
    Messages:
    459
    Country:
    United States
    I don't really know. Have you installed cIOSCORP/DarkCorp, or anything like that?
     
  10. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    have you checked to make sure your usb drive is fully compatible? some drives just don't work with some apps.
     

Share This Page