Wii Party U black screen

Discussion in 'Wii U - Emulation & CEMU' started by Etyop, Apr 2, 2017.

  1. Etyop
    OP

    Etyop Newbie

    Newcomer
    1
    0
    Apr 2, 2017
    France
    Hello,

    I'm trying to launch Wii Party U on CEMU 1.7.3d (i also tried on 1.6.0).

    CEMU goes on black screen within 3 seconds after the game launch.

    It is .rpx file, I have Super Mario 3D World, Mario Kart 8, Wind Waker HD, and all of them are working great.

    Code:
    [15:34:48] Using AES-NI for filesystem decryption
    [15:34:51] Loading .rpx -> Map "C:/Users/Etyop/Desktop/Jeux Wii U/[WiiU] Wii Party U [ANXE01]/[WiiU] Wii Party U [READY2PLAY]/content/" to /vol/content/
    [15:34:51] TitleId of launched game: 0005000010137d00
    [15:34:51] Mounting local storage (updates): .\mlc01\usr\title\00050000\10137D00\
    [15:34:52] Loading game profile "gameProfiles\0005000010137d00.ini"
    [15:34:52] Using OpenGL version 4.5
    [15:34:52] OpenGL extensions:
    [15:34:52] ARB_clip_control: available
    [15:34:52] ARB_get_program_binary: available
    [15:34:52] ARB_clear_texture: available
    [15:34:52] ARB_copy_image: available
    [15:34:52] GL_VENDOR: NVIDIA Corporation
    
    Before, it was saying that 0005000010137d00.ini was not created, so I created it myself based on the example.ini.

    Code:
    # Wii Party U
    [Graphics]
    accurateShaderMul = false
    
    [CPU]
    cpuTimer = hostBased
    emulateSinglePrecision = false
    
    [Audio]
    disableAudio = false
    In the "code" folder in Wii Party U, there is a lot of files, so I tried to remove all of them, except "nexpy.rpx". It worked, no black screen, but it's blocked on the start screen, nothing happen.

    I really want to play this game, so PLEASE, help me.

    Thanks,
    Etyop