wii games won't load instead black screen please help(requires reset)

Discussion in 'Wii - Hacking' started by goldsoul, Dec 2, 2016.

  1. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    everytime i try to load a game through usb gx loader it goes to black screeen , my controller is disconnected and i have to reset my console everytime.

    Warning: Spoilers inside!

    here's my system check
     
    Last edited by goldsoul, Dec 2, 2016


  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,845
    734
    Mar 2, 2015
    United States
    Syscheck report? (Please use the version in that thread and follow the directions. :))

    Without knowing anything it sounds like no custom IOS to load the game with.
     
    goldsoul likes this.
  3. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    can i jiust reinstall iso
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,845
    734
    Mar 2, 2015
    United States
    Sure, but if you don't have a custom IOS installed Wii games can't be run from anything but the original disc. You have to use a patched IOS to redirect the disc access to a HDD.

    Nobody will be able to help if we don't know what is on your console.
     
    goldsoul likes this.
  5. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    Warning: Spoilers inside!

    here's my system check
     
  6. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    could it be the backups?
     
  7. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,845
    734
    Mar 2, 2015
    United States
    Try replacing IOS249 with d2x v10-beta52. Beta 53 is only if you need to use a USB port other than the first one and it has compatibility problems. Also make sure your drive doesn't have hidden partitions on it.
     
  8. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    is that the only thing i need to change

    — Posts automatically merged - Please don't double post! —

    it didn't work

    — Posts automatically merged - Please don't double post! —

    its on beta 52
     
  9. rasputin

    rasputin GBAtemp Advanced Fan

    Member
    938
    115
    Mar 7, 2008
    United States
    Tried the other usb port?
     
  10. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    im using usb loader 3 rev 1262

    — Posts automatically merged - Please don't double post! —

    can i just format my usb drive?
     
    Last edited by goldsoul, Dec 2, 2016
  11. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,845
    734
    Mar 2, 2015
    United States
    That wouldn't help any if it's the cIOS causing the problem. The main thing to check on the drive is that it's MBR/FAT32 and has no hidden partitions on it. Some homebrew supports GPT and NTFS/ext2 but not all does so it's easiest to just use one FAT32 partition. Everything supports that.
     
  12. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    my usb flash drive is already format to a fat 32

    — Posts automatically merged - Please don't double post! —

    do it has something to do with the backups?

    Warning: Spoilers inside!
     
  13. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,441
    4,753
    Mar 17, 2010
    Norway
    Alola
    It could be a compatibility issue with your flash drive. Is it USB 3.0 by any chance? Those tend to have lower compatibility.
    There is a compatibility list, but not all drives are on the list: https://wiki.gbatemp.net/wiki/USB_Devices_Compatibility_List
     
  14. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    its a 2.0 san disk cruzer glide 32gb
     
    Last edited by goldsoul, Dec 2, 2016
  15. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    this community sucks
     
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,441
    4,753
    Mar 17, 2010
    Norway
    Alola
    If you want our help that's not a great way to get it.
     
  17. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
    can you help? it odd how fast people respond to negativity atleast i got your attention once more
     
  18. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,441
    4,753
    Mar 17, 2010
    Norway
    Alola
    If people aren't responding that probably means no one knows what's wrong.
    From what I can tell your setup looks fine. Make sure Game IOS is set to 249 in the USB Loader GX settings, video mode is set to console default or disc default (try both), and VIDTV Patch is off.
    Apart from that, I don't know.
     
  19. goldsoul
    OP

    goldsoul Advanced Member

    Newcomer
    74
    2
    Jun 24, 2016
    United States
  20. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,441
    4,753
    Mar 17, 2010
    Norway
    Alola
    If you tried multiple games and none of them worked it's not likely to be a problem with the backups, but as I already said it could be a compatibility issue with the drive.

    Yes, SD cards work.