Wii Fu$@($%&(NO

Discussion in 'Wii - Hacking' started by ExVee, Dec 20, 2013.

  1. ExVee
    OP

    ExVee Newbie

    Newcomer
    1
    0
    Dec 20, 2013
    United States
    Marietta, Georgia
    Having some problems with my wii. Been trying to fix it myself for 6hours. Breaking down.

    Priiloader
    IOS v80
    System Menu v513
    Priiloader v0.4
    Priiloader is a mod of preloader 0.30

    Wii Ver. 4.3U

    Homebrew channel 1.1.0
    IOS58 v24.32
    Disc loading works
    USB Loader GX does not work “usb not found” ((BS it worked yesterday))
    Configurable USB loader does not work “couldn’t open file”


    I don’t know what went wrong but the last accounts of it working was the last two days I was playing the zelda collectors disc off of a USB ,playing Zelda OOT. I actually decided to have a day break and I went back to it and everytime I tried to go into wiiflow and play it like I did before it would get stuck on a black screen. After that I had to give it a hard reset and after I few times of repeating… I can’t get into wiiflow. I noticed the other things didn’t work when I tested them out just now. So I don’t know whats up. I have verified I can read files off of my usb drive via my wii so it seems intact. I tried a custom CIOS installation and upgrading my Dios Mios from 2.8 to 2.9 but it did not work.I was wondering if someone could assist me? For starters I wanted to just start over on my SD card. Its file system is looking ugly with all the things I downloaded.. L
     
  2. Bobbybangin

    Bobbybangin GBAtemp Regular

    Member
    223
    154
    Aug 9, 2010
    United States
    Run syscheck on your Wii and post the link or screenshot of the results here. I'm going to sleep, but I'm sure somebody could identify what's wrong and help you.