Wii flow plugin

Discussion in 'Wii U - Hacking & Backup Loaders' started by gi5431, Aug 14, 2014.

  1. gi5431
    OP

    gi5431 GBAtemp Regular

    Member
    151
    3
    Dec 27, 2012
    United States
    Hey I'm trying to get wiiFlow plugins working. Every time I click it, it just says "can't find any plugins, please select partition". Also has anyone got a wii flow 4.1.1 forwarder for vwii? I've found this 1 but it doesn't work with 4.1.1
    http://gbatemp.net/threads/forwarders-are-back.340226/
     
  2. gi5431
    OP

    gi5431 GBAtemp Regular

    Member
    151
    3
    Dec 27, 2012
    United States
    BTW I can get wiiflow 4.2 to see the plugins but when I tick them, it just takes me back to the "please select partition" screen.
    With 4.1.1, it wont let me see the plugin screen so I'm thinking that it's the forwarder that is the problem
     
  3. curley12

    curley12 Mr.Awesome

    Member
    321
    22
    Dec 24, 2012
    Somewhere
    when loading wiiflow from hbc does it display that again?

    And are you sure that you have the correct folders created?
     
  4. gi5431
    OP

    gi5431 GBAtemp Regular

    Member
    151
    3
    Dec 27, 2012
    United States
    yeah, just tried it and it didn't work. I can see and select the plugins but it just goes back to the "select partition screen". The only thing that I know is wrong, is that I've been using vwii wiiflow 4.2.1 and the guide was for vwii 4.1.1. I can run 4.1.1 but I don't have a forwarder for it and I can't even see the plugins on 4.1. My folders are set out like this for 4.2:

    root
    ---apps
    ------snes9xGX
    ------wiiflow
    ----------bins
    ----------imgs
    ----------plugins
    ---snes9xgx
    ------roms
    ------saves
    ---wiiflow
    ------boxcovers
    ------cache
    ----------banners
    ----------lists
    ------codes
    ----------gct
    ----------wip
    ------covers
    ------custom_banners
    ------fanart
    ------help
    ------languages
    ------mios
    ------music
    ------plugins
    ------screenshots
    ------settings
    ------source_menu
    ------themes
    ------trailers


    Inside the plugin folder are 4 files
    snes.ogg
    snes9x-gx config settings
    snes9x_next config settings
    snes9xgx-mod11.dol
     
  5. gi5431
    OP

    gi5431 GBAtemp Regular

    Member
    151
    3
    Dec 27, 2012
    United States

    I put plugins in both "plugin" folders
     
  6. gi5431
    OP

    gi5431 GBAtemp Regular

    Member
    151
    3
    Dec 27, 2012
    United States
    BTW I have got 4.1.1 running and I still have the same problem as 4.2 - see the plugins and then it asks for a partition . I know it's some setting or something stupid but I can't work it out.
     
  7. curley12

    curley12 Mr.Awesome

    Member
    321
    22
    Dec 24, 2012
    Somewhere
    have you got the latest plugin pack or have you tried a custom plugin?
     
  8. gi5431
    OP

    gi5431 GBAtemp Regular

    Member
    151
    3
    Dec 27, 2012
    United States
    I worked it out. When it said "can't find any plugins, please select partition" it should say "can't find roms, please select partition". I just changed the snes9xgx.ini file to point at the correct folder and jackpot. I'm going to try to upload a copy of my SD card after I'm done with the whole project.