Wii Fit Plus problem

Discussion in 'Wii - Console and Game Discussions' started by bnm81002, Oct 4, 2009.

Oct 4, 2009

Wii Fit Plus problem by bnm81002 at 9:18 PM (12,030 Views / 0 Likes) 8 replies

  1. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States
    I downloaded Wii Fit Plus and burned it onto a disc using ImgBurn but it doesn't load up in my Wii, it's the NTSC-U version and my Wii is NTSC-U on 3.2U firmware, how do I solve this black screen problem? it does load up through the Configurable USB Loader and the USB Loader GX, [​IMG]
     
  2. borka

    Newcomer borka Advanced Member

    Joined:
    Aug 12, 2008
    Messages:
    61
    Country:
    Russia
    Well, what do you use to load the disk?

    I've got a PAL (!) Wii with cIOS 14, old NeoGamma R6, and the burned disk runs Ok for me. So, in your case this should be a bad burn or a config problem, I think.
     
  3. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States

    NTSC-U Wii with cIOS 14 running 3.2U with Wiikey at 1.9s, it runs fine using Configurable and GX USB Loaders, also it runs fine using Gecko OS 1.9.2, so it's not a bad ISO image
     
  4. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,177
    Country:
    United Kingdom
    gecko os 1.9.2 fixes all [​IMG]
     
  5. erolz

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    Hi,

    i am using an old version of the USB loader (i think its 1.5_cfg)
    I'm running system menu 4.0U and cIOS v14 and Hermes' IOS222/223 with an external Seagate HD.

    When I load Wii Fit Plus from the USB HD, the Wii throws the following error:

    Error #001,
    unauthorized device has been detected.


    Will this game work with a new version of the loader?
    I have tried to use a new version (replaced the dol file) but then the loader wont recognize my USB HD :-(

    here's my usb-loader/config:

    device = usb
    background = ultimate.png
    wbackground = ultimate_wide.png
    layout = ultimate3
    buttons = options_B
    covers = 1
    hide_footer = 1
    colors = mono
    widescreen = 0
    music = 0
    covers_path = sd:/usb-loader/covers
    device = usb
    cover_style = standard
    covers_size = 160, 225
    gui = 1
    gui_transition = scroll
    confirm_start= 0
    ios = 223-mload
    contry_patch = 1
    fix_002 = 1
    block_ios_reload = 1
    alt_dol = 0


    Any suggestions?
     
  6. 1st Time

    Newcomer 1st Time Newbie

    Joined:
    Sep 4, 2009
    Messages:
    8
    Country:
    United Kingdom
    I have a different problem with Wii Fit Plus. I have a Pal Wii on 4.1 with the latest cios revision installed, however whenever I try to load the game from the dvd using gecko os 1.9.2 when the game goes to load I get a black screen saying that the game disc cannot be read and to check the manual.

    I have not changed the region of the disc from NTSC to Pal - as normally gecko has no problem with this.

    If I try any other method I recieve 001 errors. My wii has an original wiinja version 1 modchip installed, but I recently had to perform a softmod to get games to load properly via the disc channel.

    Is anyone else having this problem?

    Any help would be appreciated

    Thanks

    EDIT UPDATE: I repatched the iso from NTSC to Pal using regionfrii and it works perfectly using Gecko OS 1.9.2 (it even brought across all the games I unlocked in the first wii fit despite this version being US).
     
  7. Laughlyn

    Newcomer Laughlyn Advanced Member

    Joined:
    Jul 3, 2009
    Messages:
    82
    Country:
    United States
    Using USB Loader GX.

    when i was playing the wii fit plus games i went onto the golf swing/driving range. halfway through my balance board dc'd and when i went back to system menu i got the system menu files are corrupt.

    luckily i managed to solve it by -/+ to get into maintenance and re-installed 4.1 updater which seemed to work. now sure if its a fault on that peticular event or not but just thought i'd point it out
     
  8. mwl78

    Newcomer mwl78 Newbie

    Joined:
    Aug 25, 2009
    Messages:
    1
    Country:
    United States
    whn i first tried the game on usb loader gx set 002 error and game worked was well pleased .. come to play again later all i get is a blank screen , Also tried loading from coverfloader and i get a green screen on that , managed to get it to work on neogammer r6 . Any ideas why it wont work on th other two loaders help would be apreciated ..

    my system 3.2e(dowgraded from 4.0) cios rev 14

    Would just like to say this is a great site . this forum has helped a complete novice like me softmod my wii so cheers guys
     
  9. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Im had a friend who had the same issue with the standard dvd gamma loader so they installed wiiflow , installed the disc to the harddrive and ran it from there and it worked perfectly - for anyone who has a harddrive and is having disc issues with this game - though im sure most will try that anyway.
     

Share This Page