Wii Cannot Load USB after Downgrade

Discussion in 'Wii - Hacking' started by DLOGAN, Jun 3, 2009.

Jun 3, 2009
  1. DLOGAN
    OP

    Newcomer DLOGAN Member

    Joined:
    May 26, 2009
    Messages:
    13
    Country:
    United Kingdom
    I recently downgraded from 3.4E to 3.2E using the IOS Downgrader and cIOS Downgrader, now when I try to use either the coverflow USB loader I get a code dump and if I try to use a channel to boot a game (using cLoader and Loadstructor wads) I get an error saying waiting for device (obviously the HD).

    I've tried uninstalling the channels and using Yaulct to make new channels and they do not work either.

    Would I have to install the IOS and cIOS's I had on 3.4 again after downgrading or would the downgraders have left them intact? If its as simple as just installing everything again that I did before to get USB Loaders to work then thats fine I just don't want to try it if there is an easier fix or if it will be a waste of time.

    Any help is appreciated.
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Which cios rev did you install before? Not quite sure why downgrading through ios downgrader would have affected that but running the cios installer again shouldn't hurt at least. I think coverflow needs at least rev10.

    Actually, are you only trying to load only through the wads you're installing? Maybe the problem is that you're just installing forwarders, which won't work if the .dol files for the loaders aren't on the sd card (which you may have taken off your card in the process of downgrading?) Try just loading the loaders through the homebrew channel itself with the .dol's of the loaders.
     
  3. DLOGAN
    OP

    Newcomer DLOGAN Member

    Joined:
    May 26, 2009
    Messages:
    13
    Country:
    United Kingdom
    Any USB loader was having trouble finding my HD but it seems to have been fixed after I ran the installer again for the cIOS I first installed when trying to setup a USB Loader, i'll try installing the latest one and checking if cover flow works now, although just having Yaulct working and Waninkokos USB Loader is enough for me so if the coverflow doesn't work then i'll just nevermijd trying to get it as its not really essential, thanks for the reply [​IMG]
     

Share This Page