Wii 4.2 issues

Discussion in 'Wii - Hacking' started by sjones900, Oct 13, 2009.

Oct 13, 2009

Wii 4.2 issues by sjones900 at 2:49 AM (3,668 Views / 0 Likes) 23 replies

  1. sjones900
    OP

    Member sjones900 GBAtemp Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    808
    Location:
    TX
    Country:
    United States
    I let my cousin borrow my for a week and explicitly told him, DO NOT UPDATE IT. Well you guessed it, he did.. So I was like no biggie I'll just follow this guide here to get it right where it supposed to be. But when I run the hackmii installer it says "This installation CAN'T continue". Before it was updated it had fakesigned IOS's but I would've thought the would return to normal with the update.. since they didn't, I tried "Pimp My Wii" it did indeed find all the fakesigned IOS's so I attempted to reapply the originals... but they all return "error -2". I assumed this was because I didn't have CIOSv7, so I attempted to install it by downgrading IOS35 using downgraderIOS35.dol then I ran wad manager selected IOS35 to install CIOSv7.. and just my luck it didn't install it came up with the error - 1035. I am now at the end of my rope, this is as far as I can get with knowledge I currently have of softmodding Wii's.... Now if someone more skilled in this "art" (if you want to call it that) can help it would help me out alot. How do I remove the fakesigned IOS's and install homebrew channel?
     


  2. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States

    You are doing some very funky/dumb stuff to that Wii. "Pimp My Wii"? "DowngraderIOS35"? "CIOSv7"? WTF?

    Anyway, just use TBR MOD and get trucha in IOS36. When done, use DOP-IOS and install IOS30 with NO fakesigning (previous unstubbed version..use "minus"). That will at least get you to get the hackmii installer to see a valid IOS and actually let you install. I'd probably try my offline guide afterward (in my sig) to install the wads to overwrite those crummy IOSes you have on there. They are most likely cIOSCorp versions (with maxed out version numbers) which is why the official Nintendo update did not overwrite them.
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    straight up what he said

    but also search for the answers next time!
     
  4. sjones900
    OP

    Member sjones900 GBAtemp Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    808
    Location:
    TX
    Country:
    United States
    Well.. that didn't work either. It says..

    ES_AddTitleStart returned: -1035
    Has your installed IOS36 a higher revision than 3351?
    IOS36 failed.
    Press any button to exit...

    What do I do now?
     
  5. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    If all of your IOSes are fakesigned, you should technically be able to use any one of them in Wad Manager to install wads. Try Wad Manager with a different IOS. Maybe you can simply use NUSD to download IOS30 and pack to wad and install.
     
  6. sjones900
    OP

    Member sjones900 GBAtemp Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    808
    Location:
    TX
    Country:
    United States
    I'm not sure all of them are probably just the one that lets me install homebrew channel... something tells me nintendo does that on purpose. But yea I'll give that a try...
     
  7. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States

    Nothing to do with Nintendo. You are getting that error (no vunerable IOS found) because of a previous cioscorp or similar install.
     
  8. sjones900
    OP

    Member sjones900 GBAtemp Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    808
    Location:
    TX
    Country:
    United States
    Yea I know I was just kidding... what revision of IOS30 should I use? Newest?
     
  9. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    Actually, this is expected on relatively new IOS36. You first need to use the downgrade IOS15 option, then install IOS36, then restore IOS15.
     
  10. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States

    NOT newest. Newest is a stub. OLDEST version.
     
  11. sjones900
    OP

    Member sjones900 GBAtemp Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    808
    Location:
    TX
    Country:
    United States
    On all of that I get error returned - 1035

    I'm not sure what to do is there anything else I can try?
     
  12. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
  13. Lothlorian

    Member Lothlorian GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    207
    Location:
    Berdoo
    Country:
    United States
    I thought the Official 4.2 update will overwrite all fakesigned IOS's ?
     
  14. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    not the cioscorp ones.
    theyre version numbers are maxed out so they will never get overwritten unless its manual.
     
  15. sjones900
    OP

    Member sjones900 GBAtemp Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    808
    Location:
    TX
    Country:
    United States
    Well, when I'm doing all of this is there a certain IOS I should load to do this?
     
  16. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    I really don't know now. Maybe you can try to install the latest cIOSCorp again...and then use the uninstaller function. I still don't understand why wad manager would not work for you by simply selecting any IOS that is fakesigned. It *should* work. I am sensing user error somewhere along the lines here...
     
  17. sjones900
    OP

    Member sjones900 GBAtemp Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    808
    Location:
    TX
    Country:
    United States
    Well I was somehow able to install homebrew channel not really sure what I did but it worked... But I'm still having the same problem when installing an IOS it can't overwrite it because its too high of a revision. I'll try the cioscorps uninstaller and see if it helps.
     
  18. sjones900
    OP

    Member sjones900 GBAtemp Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    808
    Location:
    TX
    Country:
    United States
    cioscorps uninstaller did not help... It does nothing but bring me to a black screen, the wii is frozen and can't do anything. I think there might be something wrong with my IOS249 every time I try to choose it the wii just freezes up... Not sure what to do about that... The only thing I can think of what it could be is CIOS38 rev14, alot of people say that they get the - 1035 error from that... I'm gonna try uninstalling it and reinstalling, hopefully that might help.
     
  19. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    It's not clear from your other posts whether you replaced IOS249 (which is where cIOS38 rev 14 installs to). The update would have overwritten it with a stub, explaining the hangs when you select it. You need to reinstall it. Your IOS250 (Which would have been installed at the same time as 249) should still be intact, so choose that to run the cIOS38 rev14 installer and you should be good.

    If you get a 1035 error, first run AnyTitle Deleter Mod and choose IOS250 to start it, then delete IOS249, then do the cIOS38 installer again (using IOS250).
     
  20. sjones900
    OP

    Member sjones900 GBAtemp Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    808
    Location:
    TX
    Country:
    United States
    Well that failed, but I tried the new pimp my wii, it was able to fix several of my IOSes but many of the cioscorps ios file are still in place... what do IOS 222, IOS 223,
    IOS 249, and IOS 250 do? is it safe to delete these? I have a feeling that IOS 249 is the culprit here, that's supposed to be a CIOS right? If I remove these will my -1035 blues go away? Right now I'm still just having difficulties getting trucha to work.. all I get is the -1035 and it says "maybe try a newer installer?" or something like that.

    -edit- TY Dr. Clipper, I'll try that
     

Share This Page