Which 3dnus should i be using?

Discussion in '3DS - Flashcards & Custom Firmwares' started by comput3rus3r, Sep 20, 2017.

  1. comput3rus3r
    OP

    comput3rus3r GBAtemp Advanced Fan

    Member
    961
    286
    Aug 20, 2016
    United States
    there's ver 1.9 by ground and a ver 3.2 by zoltx23. I tried downloading a firmware and both programs returned different amount of files. ver 1.9 fetching like 30 more files than ver 3.2. anybody have any idea why they download different number of files? I tried doing it with two different firmware version 11.2 and 11.5 and both cases ver 1.9 fetched like 30 more files than ver 3.2
     
  2. comput3rus3r
    OP

    comput3rus3r GBAtemp Advanced Fan

    Member
    961
    286
    Aug 20, 2016
    United States
    anybody?
     
  3. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,205
    519
    Oct 31, 2014
    Mino city Osaka
    I'm using 3.2 without any problem.
     
  4. comput3rus3r
    OP

    comput3rus3r GBAtemp Advanced Fan

    Member
    961
    286
    Aug 20, 2016
    United States
    ok, have you used it do download firmware or just games?
     
  5. Ryccardo

    Ryccardo WiiUaboo

    Member
    4,153
    1,964
    Feb 13, 2015
    Italy
    Imola
    3DNUS isn't suitable to download titles without a public ticket on Nintendo's servers (and unless you count face raiders, none of those are games)
     
  6. comput3rus3r
    OP

    comput3rus3r GBAtemp Advanced Fan

    Member
    961
    286
    Aug 20, 2016
    United States
    i'm trying to download firmware not tittles. I"m not sure what you're saying.
     
  7. Ryccardo

    Ryccardo WiiUaboo

    Member
    4,153
    1,964
    Feb 13, 2015
    Italy
    Imola
    Reread your previous post... you asked if Februarysn0w used 3dnus for "firmware or games", which it can't do

    Firmware is technically made of titles

    What are you trying to download, anyway? Most older OSes are not downloadable (the official 1.x versions of 3dnus will freeze, newer ones will skip parts) since older kernels/browsers/etc are usually removed from servers
     
  8. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,205
    519
    Oct 31, 2014
    Mino city Osaka
    So for very old firmware like 9.1 or 9.2 you need to ask Mr.google and find downgrade pack. this is very safety way.
     
    Ryccardo likes this.
  9. comput3rus3r
    OP

    comput3rus3r GBAtemp Advanced Fan

    Member
    961
    286
    Aug 20, 2016
    United States
    i want 11.2 or 11.5 firmware.
     
  10. Ryccardo

    Ryccardo WiiUaboo

    Member
    4,153
    1,964
    Feb 13, 2015
    Italy
    Imola
    Google "MOST OF THE PUBLICLY AVAILABLE 3DS FIRMWARES THEY ARE STORED IN .ZIP FILES AND MOST OF THEM ARE READILY PACKED TO BE USED "
     
    comput3rus3r likes this.
  11. Kubas_inko

    Kubas_inko Mensa must be broken. Otherwise, I am genius.

    Member
    1,564
    521
    Feb 3, 2017
    Czech Republic
    If I understand it correctly, you want to go to 11.2 or 11.5.
    11.5 is in "official" guide: https://3ds.guide/ctrtransfer
     
    Februarysn0w and comput3rus3r like this.
  12. Kazuma77

    Kazuma77 GBAtemp Maniac

    Member
    1,027
    426
    May 11, 2008
    United States
    You should use 3.2. 1.9 will probably not work correctly for grabbing a complete set (I don't think the .csv databases are still on the same server even). Though 1.9 does still work for grabbing individual titles. You have to enter the firmware you want correctly. For 11.2 USA it's "11.2.0-35U" for example. Typing it any other way can produce erratic results that are not to be trusted.
     
    Last edited by Kazuma77, Sep 20, 2017
    comput3rus3r likes this.
  13. comput3rus3r
    OP

    comput3rus3r GBAtemp Advanced Fan

    Member
    961
    286
    Aug 20, 2016
    United States
    best answer. but thanks to all.
     
Loading...