Where to start?

Discussion in '3DS - Homebrew Development and Emulators' started by Niceneasy92, Mar 31, 2016.

  1. Niceneasy92
    OP

    Niceneasy92 Newbie

    Newcomer
    1
    Mar 30, 2016
    United States
    So, I've done stuff with the psp and vita before, but trying to figure out where to start for the 3ds is killing me. Can anyone point me in the right direction? I've got a New 3ds XL at the latest firmware and I also have Cubic Ninja. It's possible to downgrade it right? There's so many words I don't understand...
     
  2. Link_of_Hyrule

    Link_of_Hyrule GBAtemp Fan

    Member
    3
    Jun 28, 2008
    United States
    Hyrule
    Depending on how technical you are this is a good guide to get your 3DS to have the latest hack a9lh. It's somewhat risky and complicated but worth it. https://github.com/Plailect/Guide/wiki
     
    Holy-Freak and Ricktza like this.
  3. Niceneasy92
    OP

    Niceneasy92 Newbie

    Newcomer
    1
    Mar 30, 2016
    United States
    Thanks for the link, I guess I'll try to spend some time today working through all of this. Appreciate the help.
     
  4. Farian

    Farian superuser

    Member
    1
    Mar 30, 2016
    Norway
    Northern Hemisphere
  5. Sykoh

    Sykoh Leader of the Brick Masterrace

    Member
    2
    Aug 21, 2015
    Your Bricked SYSNAND
    Downgrade
     
  6. BothyBhoy

    BothyBhoy GBAtemp Advanced Fan

    Member
    3
    Nov 27, 2015
  7. Farian

    Farian superuser

    Member
    1
    Mar 30, 2016
    Norway
    Northern Hemisphere
    Huh, the information looks up to date tbh, may just be me though (probably)
     
  8. BothyBhoy

    BothyBhoy GBAtemp Advanced Fan

    Member
    3
    Nov 27, 2015
    Trust me ......its very outdated......this new system changes by the day sometimes.....
     
  9. Farian

    Farian superuser

    Member
    1
    Mar 30, 2016
    Norway
    Northern Hemisphere
    Oh well, guess you could still use it as a baseline for learning the basics, then finding out what is new currently :)
     
  10. BothyBhoy

    BothyBhoy GBAtemp Advanced Fan

    Member
    3
    Nov 27, 2015
    First thing that link mentions is firmware up to 10.5......problem is latest firmware is 10.7.....so right away it fails.....you WD just get confused and then start looking elsewhere so at least I've saved you is some time......
     
  11. Farian

    Farian superuser

    Member
    1
    Mar 30, 2016
    Norway
    Northern Hemisphere
    Nyah you win. :P
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice