When will emu-nand support pokemon XY

Discussion in '3DS - Flashcards & Custom Firmwares' started by Yil, Apr 14, 2014.

  1. Yil
    OP

    Yil GBAtemp Addict

    Member
    2,006
    601
    Feb 19, 2014
    Canada
    It works on flash card but not on-line, and the 7.1 emu-nand do not support Pokemon
     
  2. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    When you use a physical cartridge in classic mode or buy it off the e-shop.
     
  3. roxas-89

    roxas-89 GBAtemp Regular

    Member
    104
    14
    Mar 30, 2014
    Egypt
    if you want to play online you'll have to buy the games and play them in classic mode ( I do that with the games I want to play online ) other than that pirated roms doesn't support online at least for now and no one knows when will that happen.
     
  4. justln

    justln GBAtemp Advanced Fan

    Member
    709
    276
    Aug 16, 2013
    7.1 EmuNAND Classic mode works with Pokemon X/Y, if you want online then buy the game.
     
  5. Yil
    OP

    Yil GBAtemp Addict

    Member
    2,006
    601
    Feb 19, 2014
    Canada
    No, it saids save data corrupted. The flash card is MT-card
     
  6. justln

    justln GBAtemp Advanced Fan

    Member
    709
    276
    Aug 16, 2013

    Are you using a legit retail cartridge? If so, do you have a previous savegame that is made from a 6/7 firmware?
     
  7. Yil
    OP

    Yil GBAtemp Addict

    Member
    2,006
    601
    Feb 19, 2014
    Canada
    How do I delete game saves
     
  8. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    1,727
    366
    May 3, 2006
    France
    B+X+D-pad UP when starting game
     
  9. Yil
    OP

    Yil GBAtemp Addict

    Member
    2,006
    601
    Feb 19, 2014
    Canada
    That works, thanks a lot