whats the difference between these ios's

Discussion in 'Wii - Hacking' started by DSTTSTINKYCARD, Jan 16, 2010.

Jan 16, 2010
  1. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    i used an earlyer version 4.2 softmod guide by xzxero around nov 20th 2009
    in the modify wad folder there were these ios's
    IOS70-v6687.wad
    IOS202-v4.wad
    IOS222-v4.wad
    IOS223-v4.wad
    IOS249-v14.wad
    IOS250-v65535.wad

    after i softmoded i then used neogamma r8 b7 and also r8 b15 and r7
    with this set up i cant get a wireless microphone sync'ed in to the wii or a wireless guitar using neogamma with the game disc
    using the correct usb slot that works ,the top one
    but if i install cioscorp 3.6 they sync ok
    im wanting to get them working through neogamma


    in xzxero current updated guide, he changed a few things
    and now in the modify wad folder there are all these ios's

    cIOS202[38+60]-v4.wad
    cIOS223[38]-v4.wad
    cIOS249-v15.wad
    cIOS250-v14.wad
    cIOS250-v16.wad
    cIOS222[38+37]-v4.wad
    cIOS249-v14.wad
    cIOS249-v16.wad
    cIOS250-v15.wad
    IOS70-64-v6687[TB+ES_diV+NAND].wad


    my question is will these extra ios'a make the microphone work with neogamma
    and can i install the ios's over the top of the existing ones i alrerady got installed with the earlyer softmod
    or do i have to uninstall the ones first
    i know that i dont need v15's and v16's as im using the games on disc's

    hope this makes sense to someone [​IMG]

    thanks
     
  2. seb77

    Newcomer seb77 Advanced Member

    Joined:
    Nov 13, 2008
    Messages:
    67
    Location:
    Quebec
    Country:
    Canada
    Your loader need to use IOS222 in order to have a functionnal usb microphone. At least for USB loader but it should work with Neogamma.

    If you can change the IOS Neogamma use, change it for IOS222.

    Yes you can install an IOS on top of another one.

    If Neogamma can't run under IOS222 I know for a fact that Softchip can.

    I played alll my music games (Guitar Hero, Rock Band, Band Hero, etc...) without a problem with Softchip.

    So get Softchip and use IOS222 with it.
     
  3. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    hi mate thanks for the reply
    you say neogamma need to use IOS222

    how do i change the ios neogamma uses?

    thanks very much for the help
     
  4. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Try Hermes Uloader its perfect for loading your disks if your not going to use a USB HDD
     
  5. seb77

    Newcomer seb77 Advanced Member

    Joined:
    Nov 13, 2008
    Messages:
    67
    Location:
    Quebec
    Country:
    Canada
    I cannot access my Wii at the moment but look into the Neogamma main menu options.

    If you can't change the IOS used by Neogamma, you'll have to use a loader that can handle multiples IOS like Softchip.

    There's a preconfigured Rockband/Guitar Hero launcher channel somewhere on GBATemp who do the job too. Search for it
     
  6. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    definitely. hermes' uLoader and his cios222 really works perfectly.
     
  7. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    ive just got softchip r102 and uloader_v3.6A
    is ther any tutorials to install them
    thanks
     

Share This Page