Whats my next step?

Discussion in 'Wii - Hacking' started by dragonrose, Nov 9, 2009.

Nov 9, 2009

Whats my next step? by dragonrose at 11:00 PM (953 Views / 0 Likes) 11 replies

  1. dragonrose
    OP

    Newcomer dragonrose Member

    Joined:
    Nov 9, 2009
    Messages:
    11
    Country:
    United Kingdom
    Hi all, had a wii for a while but havent really done anything with it for some time, i orriginally soft modded it following a guide, but now with NSMB been out its time to get back in the action.

    So as my softmods old and im really lost when it comes to the various wii hacks i thoguht id ask for some help. Heres what my wii is on:

    FW Ver 3.2E
    and i have Backup launcher 0.3g, Homebrew channel to, all tho game wads have never worked for me, pretty sure preeloader and bootmii were used/on there to.

    I plan on using a usb loader, and was considering USB Loader GX, and i need to get all the softmod upto date for playing latets games, were should i start?

    Any helps is apreciated, thanks!
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Check out the links in my sig.They will get you fully updated to 4.2E
     
  3. dragonrose
    OP

    Newcomer dragonrose Member

    Joined:
    Nov 9, 2009
    Messages:
    11
    Country:
    United Kingdom
    Hi thanks for the links, sorry to sound dumb but i just get more confused, i've read the guide and it mentions bannerbomb and hackmii etc, but i already did those to get my wii in its current state. Do i need do those again to get to 4.2e? And then re install HBC etc?
     
  4. mruno

    Newcomer mruno Member

    Joined:
    Aug 8, 2007
    Messages:
    31
    Country:
    United States
    i was on 3.2U until 2w ago. I upgraded to 4.1 via 'pimp my wii'. afterwards, i just had to fix the upside down hbc otherwise my upgrade was flawless
     
  5. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    If you have the latest version of the HBC(JODI VERSION) then no you not have to reinstall it after updating to 4.2.If you have the old version of the HBC(HAXX VERSION) then it will be deleted by updating to 4.2

    If you have wifi on your wii just go into the HBC and it should show you an update if one is available.If one is then update it and then it will not be deleted by the 4.2 update.The 4.2 update deletes the haxx version of the hbc any cios you have installed.All this is fixable though if you follow the guide.
     
  6. dragonrose
    OP

    Newcomer dragonrose Member

    Joined:
    Nov 9, 2009
    Messages:
    11
    Country:
    United Kingdom
    Been following this guide:
    http://gbatemp.net/index.php?showtopic=171901

    And im now up to installing neogamma, but i have a question do ineed anything installing so playing ntsc-u game son my pal machine is ok? (never had nay issues with this before but just wanna make sure now ive updated)

    Thanks.
     
  7. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    yeah playing ntsc on pal is fine and pal on ntsc is fine.

    If playing from disc though make sure you have preloader or starpatch installed so you can turn off disc updates.Because if you happen to play a ntsc game on your pal console and it has a firmwware update on the disc it will result in a brick.
     
  8. dragonrose
    OP

    Newcomer dragonrose Member

    Joined:
    Nov 9, 2009
    Messages:
    11
    Country:
    United Kingdom
    Yeah i have pre loader installed with all the needed hacks enabled, now i have a second problem, im trying to use usb loader gx i have it installed as a channel, it loads i partition my drive then it goes to a black screen and says error (dsi) exception and loads of code and the wii crashes.

    Should i try a different loader or am i missing something?
     
  9. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    What version of gx loader are you using?


    It is a installed channel thats not capable of being updated or is one that can be updated and still installed to the wii without having to install the new wad each time.


    Try updating it to a new revision and see what happens.
     
  10. xarts

    Newcomer xarts Newbie

    Joined:
    Jul 4, 2009
    Messages:
    7
    Country:
    Slovenia
    Hey guys,

    Im running Wii on 3.2E( softmoded with SoftMii year ago - zelda hack, preloader .28, old cioscorp, have updated HBC, bootmii only as IOS...), and i would like to upgrade to 4.2.

    Why i want to upgrade is because i would like to play New Super Mario bros and want to be able play games from HD.
    On current setup i get green screen and restart in neogama r7 (tried also r8 beta). Tested with patched copy.
    Never had problems with other games.


    Can I just run update through nintendo update and then folow one of the guides posted here?

    Im a bit of scared of these procedures, because i cannot install bootmii as boot2, but i would realy like to have updated apps on my Wii.


    What are your suggestions?
     
  11. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    just get a usb loader and a hard drive I think it'll only work from hdd on a softmod
     
  12. spritefreak

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    I am currently on 4.1U firmware and upgraded my HBC last night. Is there any immediate need to upgrade to 4.2U yet?
     

Share This Page